Results 1 to 8 of 8

Thread: Posting errors

  1. #1

    Default Posting errors

    I'm back and very frustrated.

    A bit about what happened. A few weeks ago my computer crashed and I lost most everything. The styles were no longer attached to my sites (3) and I couldn't get them back. So, I started to reconstruct the sites. After some problems, and with help from some of you, I was able to publish the first site and at this time it seems OK. I moved onto my second one, I reconstructed it and when I tried to publish it, everything seemed to be going fine. After it finished I got an error message listing several errors from around 16 to a high of 31. See attached file.

    I am publishing to Linux hosting, Win 10 and NOF 2015. Nothing has changed except the crash. I have had no problems publishing in the past and can successfully publish the first site.

    Can anyone offer suggestions?

    Herschal
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	HOA_publish_errors_2018-02-02.gif 
Views:	53 
Size:	7.5 KB 
ID:	2731  

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,830

    Default

    in site view, use tools, re-optimize
    then in asset view, asset menu, delete unused assets
    then asset menu, verify assets
    then do a full local publish and see if you get any errors, if not, upload contents of local publish with filezilla etc

  3. #3

    Default

    I did as you suggested, no luck. It worked fine through the local publish, had about 18 errors on the regular publish.

    I've been thinking and realize the one site that I can publish I pretty much created my own site Style for it. Not sure what to make of it.

    Also, would removing NOF from the computer and reinstalling it possibly help?

    Thanks, Herschal

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,830

    Default

    if the local publish works, all is well, upload local publish contents with filezilla (free)

    forget the Nof remote publish tool, it only works with some ISP because nof does not automatically detect passive vs active modes (filezilla does)

  5. #5

    Default

    Anton, I tried to use filezilla but it didn't work. I get "Fie transfer failed" and "Critical file transfer error." I can still do a local publish. Also, I am able to ftp publish a different web site from Nof with no problem. Do you think removing and reinstalling Nof would help?

    I really do appreciate your help, I am really feeling alone and not sure where to turn .... except for you.

    Herschal

  6. #6
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,276

    Default

    If you can't ftp files from a local publish, your ftp settings in FileZilla are incorrect.

    Could be your host is requiring FTPS rather than plain FTP.

    Check with your host.

    It isn't a Fusion issue since you can local publish with no problem.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,830

    Default

    yes, I agree with Chuck, if a local publish works, it simply means a remote publish setting is incorrect

    what did you choose in filezilla, normal password etc?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	AVP-0108.png 
Views:	22 
Size:	17.2 KB 
ID:	2732  

  8. #8

    Default

    Just to bring you up-to-date, I just spoke with my hosting company and they started out saying it wasn't their problem. The more we talked, I mentioned try to do it with FileZilla so he tried. Guess what, he couldn't do it either. So, they worked on it for a while and have written a service ticket and will get back to me. I'll let you know what happens, do want to say "Thanks" once again.

    Herschal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •