Results 1 to 10 of 16

Thread: WOW!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Don
    Guest

    Default WOW!

    Are they ever going to get this thing fixed?

    I have a small site (less than 30 pages). I have used NOF since version 7
    with no complaints. But - this version 10 is hopeless. I took 16 minutes to
    preview my site after making one change. I have 2 gig Ram, a 3 gig
    prosessor, and have no problems with any other software at all.

    I have been reading the complaints of things running slow in 10, but this is
    far beyond exceptable.

    Is there a way to get back to version 9 without jumping through multitudes
    of hoops?

    Don



  2. #2
    Guest

    Default Re: WOW!

    Don said:

    |
    | Is there a way to get back to version 9 without jumping through
    | multitudes of hoops?


    In your Version 9 user sites folder you should find the backup folder. Using Windows explorer copy the file with the newest date from the backup folder into the user sites folder and click on it to open Fusion (you can rename the file from backup to another name if you wish). You are now back in Fusion 9 with the latest version of your site (the last one you worked on in Version 9).

    You will have to update any changes you made in version 10 manually

    --
    Mike - (a.k.a. turtle) - gotFusion Extended Support

    For more helpful information visit
    http://www.gotfusion.com

    View the entire gotFusion tutorial list
    http://www.gotfusion.com/menu/tuts_by_topic.cfm

    --



  3. #3
    Larry
    Guest

    Default Re: WOW!

    Don,

    Thanks, for the post. I was wondering if they had done anything about the
    speed problem.

    Larry



  4. #4
    Guest

    Default Re: WOW!

    ..
    Have you installed the latest update?

    http://www.netobjects.com/html/pre-release.html

    --
    Mike - (a.k.a. turtle) - gotFusion Extended Support

    For more helpful information visit
    http://www.gotfusion.com

    View the entire gotFusion tutorial list
    http://www.gotfusion.com/menu/tuts_by_topic.cfm

    --


    Larry said:

    | Don,
    |
    | Thanks, for the post. I was wondering if they had done anything
    | about the speed problem.
    |
    | Larry



  5. #5
    Charles
    Guest

    Default Re: WOW!

    On 16 Jan 2007 10:00:45 -0700, <gotFusion.com> wrote:

    >.
    >Have you installed the latest update?
    >
    >http://www.netobjects.com/html/pre-release.html
    >
    >--
    >Mike - (a.k.a. turtle) - gotFusion Extended Support


    The update helped some and a local publish can be accomplished without
    taking hours to complete but I certainly hope the developers don't
    consider the issue closed.

    Version 10 still runs way to slow to be acceptable. When you click on
    a text box you still have to wait for the program to respond. When you
    type text into the box or a table cell, you still have to wait for the
    program to respond. When you press the delete key to remove a few
    letters or words, you still have to wait for the program to respond. I
    have enjoyed using NOF since version 2 but this one is not usable.

    Charles

  6. #6
    Dave@Web by Design, Inc.
    Guest

    Default Re: WOW!

    Charles,

    Just so that you are aware, not everyone is seeing the slowness that you are
    reporting (which makes tracking down the cause a bit of a challenge). The
    only slowness on my system right now occurs when the fist Page View is
    loaded. After that, no slow downs.

    Dave


    "Charles" <Charles@nowhere.net> wrote in message
    news:2fdtq2lukmpfanbaihm5v1ktkgv9i7v9ik@4ax.com...
    > On 16 Jan 2007 10:00:45 -0700, <gotFusion.com> wrote:
    >
    >>.
    >>Have you installed the latest update?
    >>
    >>http://www.netobjects.com/html/pre-release.html
    >>
    >>--
    >>Mike - (a.k.a. turtle) - gotFusion Extended Support

    >
    > The update helped some and a local publish can be accomplished without
    > taking hours to complete but I certainly hope the developers don't
    > consider the issue closed.
    >
    > Version 10 still runs way to slow to be acceptable. When you click on
    > a text box you still have to wait for the program to respond. When you
    > type text into the box or a table cell, you still have to wait for the
    > program to respond. When you press the delete key to remove a few
    > letters or words, you still have to wait for the program to respond. I
    > have enjoyed using NOF since version 2 but this one is not usable.
    >
    > Charles




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •