Results 1 to 5 of 5

Thread: Navbar 2 disappears

  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    Pakenham, ON
    Posts
    5

    Default Navbar 2 disappears

    Before I started I saved a copy of the .nod first, so I can revert back when things go wrong.

    I had the standard Navbar 1 (horizontal) at the top of the Home page & Navbar 2 (horizontal) at the bottom. After changing Navbar2 to vertical on the left, Navbar 2 disappears from all Child pages.

    It is not Custom, only changed to Vertical & removed the Home Page check.

    I have tried several different options but no positive result.

  2. #2
    Senior Member gprit's Avatar
    Join Date
    Dec 2010
    Location
    France...ex UK
    Posts
    584

    Default

    No reason for it to disappear - are they all within master borders? (header/footer/side?).
    Is there a url to look at?

    Incidentally saving the .nod is not a backup....to revert to a previous version you need to export as template (and save settings).
    .Nod files won't replicate images - you'd have to reset them up again.

  3. #3
    Junior Member
    Join Date
    Apr 2016
    Location
    Pakenham, ON
    Posts
    5

    Default Navbar2 only on Home page

    url: http://stpetercelestine.ca/index.html

    Before:
    navbar1 horiz under banner
    navbar2 horiz bottom of page
    this was on all pages and worked perfectly

    After:
    from the Home page, selected navbar2
    set to Site selection (not Custom)
    unchecked Homepage
    changed to vertical
    moved it up the left side of the layout
    published entire site

    result is as you see, Home page is fine, but navbar2 does not appear on any other pages.


    Tried a separate test, on the Home page, where I reset the navbar2 to horizontal and moved to the bottom of the page - still only at the Home page

  4. #4
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,284

    Default

    Quote Originally Posted by Sparky61 View Post
    url: http://stpetercelestine.ca/index.html

    Before:
    navbar1 horiz under banner
    navbar2 horiz bottom of page
    this was on all pages and worked perfectly

    After:
    from the Home page, selected navbar2
    set to Site selection (not Custom)
    unchecked Homepage
    changed to vertical
    moved it up the left side of the layout
    published entire site

    result is as you see, Home page is fine, but navbar2 does not appear on any other pages.


    Tried a separate test, on the Home page, where I reset the navbar2 to horizontal and moved to the bottom of the page - still only at the Home page
    Sounds like the navbar is in a master border and your home page uses a different master border than your other pages. Check that.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  5. #5
    Junior Member
    Join Date
    Apr 2016
    Location
    Pakenham, ON
    Posts
    5

    Default

    Chuck,
    thx, i re-visited the Masterborder settings. The 2nd navbar got moved into the Layout, not the side of the Masterborder. Problem solved
    Wayne

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •