Results 1 to 3 of 3

Thread: 'Open a Recent Site' issue.

  1. #1
    John A. Kinnaird
    Guest

    Default 'Open a Recent Site' issue.

    Several weeks ago I noticed in the 'Open A Recent Site' window that one of
    my sites was not keeping up to date infomation in the four columns, last
    published, last opened, etc. So I thought that if I remove it from the
    listing it would then reappear with the correct information showing the next
    time I openend it.
    Nope, it did not work tha tway! Now it does not appear in the 'Open A
    Recent Site' window at all. I have tried looking through the documentation
    but have not found a solution.
    This is not critical, but when I want to open the site I need to go to
    'File", then 'Open Site' and choose the file from the drop down list.
    Any ideas as to how to resolve this would be appreciated.

    Thanks,
    John A. Kinnaird



  2. #2
    TheBox
    Guest

    Default Re: 'Open a Recent Site' issue.

    John,

    Have you tried to use the "Preferences" link all the way to the right
    bottom? And from there, specify how many sites you want to 'display' in the
    "Open a existing site" pane.
    -
    Bert

    "John A. Kinnaird" <john@kinnairdmemorials.com> wrote in message
    news:eupoqm$nf4@flsun90netnews01.netobjects.com...
    > Several weeks ago I noticed in the 'Open A Recent Site' window that one of
    > my sites was not keeping up to date infomation in the four columns, last
    > published, last opened, etc. So I thought that if I remove it from the
    > listing it would then reappear with the correct information showing the
    > next time I openend it.
    > Nope, it did not work tha tway! Now it does not appear in the 'Open A
    > Recent Site' window at all. I have tried looking through the
    > documentation but have not found a solution.
    > This is not critical, but when I want to open the site I need to go to
    > 'File", then 'Open Site' and choose the file from the drop down list.
    > Any ideas as to how to resolve this would be appreciated.
    >
    > Thanks,
    > John A. Kinnaird
    >




  3. #3
    John A. Kinnaird
    Guest

    Default Re: 'Open a Recent Site' issue.

    Bert,

    Yes, I have tried that but no luck. I work on six sites and have the number
    of sites to be viewed set to 10. All are visible with the exception of the
    one that stopped updating the information shown in the columns on the "Open
    an Existing Site" pane.

    John

    "TheBox" <bequalsmc2nosam@nospamgmail.com> wrote in message
    news:euqo5i$4rc2@flsun90netnews01.netobjects.com.. .
    > John,
    >
    > Have you tried to use the "Preferences" link all the way to the right
    > bottom? And from there, specify how many sites you want to 'display' in
    > the "Open a existing site" pane.
    > -
    > Bert
    >
    > "John A. Kinnaird" <john@kinnairdmemorials.com> wrote in message
    > news:eupoqm$nf4@flsun90netnews01.netobjects.com...
    >> Several weeks ago I noticed in the 'Open A Recent Site' window that one
    >> of my sites was not keeping up to date infomation in the four columns,
    >> last published, last opened, etc. So I thought that if I remove it from
    >> the listing it would then reappear with the correct information showing
    >> the next time I openend it.
    >> Nope, it did not work tha tway! Now it does not appear in the 'Open A
    >> Recent Site' window at all. I have tried looking through the
    >> documentation but have not found a solution.
    >> This is not critical, but when I want to open the site I need to go to
    >> 'File", then 'Open Site' and choose the file from the drop down list.
    >> Any ideas as to how to resolve this would be appreciated.
    >>
    >> Thanks,
    >> John A. Kinnaird
    >>

    >
    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •