Results 1 to 1 of 1

Thread: Sending form data to server: changing cgi-bin folder doesn't work, success page issue

  1. #1
    Junior Member
    Join Date
    Dec 2018
    Posts
    1

    Default Sending form data to server: changing cgi-bin folder doesn't work, success page issue

    Hello.

    I want to save inserted form data to a servers's database.
    When posting (or getting) it the server's cgi-bin folder is (always) used by NOF to save the cgi script file (action = "../cgi-bin/welcome.php").

    1) Now I cannot find a solution to change this script folder by NOF settings. It does not help when specifying a cgi alias (s. manual page 485 (German) or page 513/514 (English))! How can this be changed?
    Remark: I want to work with a php script instead (so that this NOF version should support php as well). Unfortunately my apache does not allow to start a non-cgi script within a 'cgi-bin' folder!

    Furtheron after pressing the send button e.g. a SEPARATE success page is always loaded (which executes the specified script file in the cgi-bin folder like www.domainname.de/cgi-bin/welcome.cgi or .../cgi-bin/welcome.php).
    2) Where can this be changed by NOF settings? So isn't it possible to show the success messages e.g. in the same (form) page on top by a little phrase?
    Is this really hard coded at NOF7.5 ??...

    Thank you very much for your help!
    Last edited by Falco; 4 Days Ago at 08:30 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •