Results 1 to 6 of 6

Thread: Is Fixed Page Layout available in NOF2015?

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default Is Fixed Page Layout available in NOF2015?

    I'm trying to upgrade my site from NOF11 to NOF2015. In version 11, in the Layout Properties Panel, HTML Output included Fixed Page Layout (FPL) and Dynamic Page Layout. In version 2015, there are only various version of HTML. Is one of those choices similar to FPL?

    Most of my pages are dynamic but some have to use fixed to support overlapping objects and to position objects more freely. Is there a way to do FPL in NOF2015?

    Thanks, Steve

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    HTML5 = UTF8 charset = fixed, you can have overlapping items
    HTML5 dynamic = dynamic layout with no overlapping items

  3. #3
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Many thanks, Anton, that's very helpful. The only thing is, I was trying to avoid using HTML5 to better preserve compatibility. Does either of the HTML 4.01 options support fixed page layout?
    Steve

  4. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,875

    Default

    Quote Originally Posted by tesoft View Post
    Many thanks, Anton, that's very helpful. The only thing is, I was trying to avoid using HTML5 to better preserve compatibility. Does either of the HTML 4.01 options support fixed page layout?
    Steve
    compatibility with the middle of Africa? HTML5 is compatible with any browser, other than Win95 and Win NT, how far back to you wish to be compatible?

  5. #5
    Junior Member
    Join Date
    Jan 2018
    Posts
    22

    Default

    Hi!

    You can use HTML5Dynamics for all your pages. Areas that require overlay can be placed in a separate layout area, which you can define separately with HTML5 only.

    Greetings

  6. #6
    Junior Member
    Join Date
    Oct 2011
    Posts
    9

    Default

    Quote Originally Posted by antonsvideo View Post
    compatibility with the middle of Africa? HTML5 is compatible with any browser, other than Win95 and Win NT, how far back to you wish to be compatible?
    Hi Anton, Apparently WinXP users could also be excluded from HTML5 pages. Since I don't need any HTML5 extensions, I simply didn't want to be unnecessarily exclusionary. In any case, it appears that using "HTML 4.01 with tables" will work for my pages which required fixed layout.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •