Results 1 to 5 of 5

Thread: Getting "Bad Perimeter" error when uploading

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default Getting "Bad Perimeter" error when uploading

    Lately I have been getting "Bad Perimeter" error messages when updating a web page using NOF 2015. When I upload the same page again, the error doesn't appear.

    In any case, the web page loads and updates fine. The error message appears in a small separate box which stays n the screen. Then when the "File transfer complete" box appears .. I click the Ok button and the "bad perimeter" box disappears. This happens on different websites I manage for my clients.

    What is a bad perimeter?

    Thanks in advance for any advise!
    Dave

  2. #2

    Default

    bad perimeter or bad perAmeter? Either way I have never come across this with NOF.
    When did it start happening? After some update to operating system/new program install??

    bad perAmeter is usually associated with a problem in a PDF file.

  3. #3
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    Hi Richart,

    Thanks for your reply. It's perameter :-) The only installs were new windows related updates. I will however look to see any PDF files that may have issues to see if that's the reason. I do upload PDF's on this site that I am having these issues with.

    Thanks for the tip!
    Dave

  4. #4

    Default

    Glad there's a clue...and of course it should be parameter that I talked about....
    You might also try rolling back Windows updates if the PDF shoes no clues.
    Windows updates cause many problems sometimes - once I have my system as it is I don't allow updates!

  5. #5
    Member
    Join Date
    Jan 2011
    Location
    New Jersey
    Posts
    49

    Default

    Thanks Richart! It has to be a PDF file. It happens on pages that I load with dozens of them.

    By the way it's "shoWs" .. not shoes :-) ... Sorry, I couldn't help myself :-)

    Thanks again!
    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •