Results 1 to 8 of 8

Thread: Mouse Over Hotspot not working

  1. #1
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    88

    Default Mouse Over Hotspot not working

    Hi guys...

    I have a hotspot inside a Script Label. E.g., Metabase. I then have two actions on the Hot Spot. MousseOver with Show, and a MouseOff with Hide. When the MouseOver happens a Message is supposed to show. BUT it does not.

    It used to show, but I guess I "fixed" it somehow.

    There's also a Red > sign on the Hot Spot. Is that OK? Or not?

    Hope you can help...

    Oh yes, I cannot for the life of me get the page to CENTER... I have Center In Browser checked. My Html is Site Settings. All the other pages "center" this one (same as above) does not...

    Hope you can help too....

    Regards,
    Mike Gorman

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,947

    Default

    sounds like you selected the wrong html output in site settings
    the correct setting would be HTML5 and UTF-8
    https://www.videoproductions.com.au/NOF15/UTF8.png

  3. #3
    Junior Member
    Join Date
    Aug 2020
    Location
    *оссия
    Posts
    1

    Default Средство для промывки теплообменников


  4. #4
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    88

    Default

    Anton:

    It was several things....

    1. I didn't have HTML5 on that specific page
    2. For the pages that have HTLM-based tables I needed to have the HTML 4.1 with tables.
    3. The "black rectangles" resulted from NOF being unable to generate a OK gif. So it "went to black." My son Matt dug back into is 2006 memory log and remembered that we NEEDED to directly upload those gifs that were too complicated for NOF.

    So, the website is now "fixed."

    That said, and considering that NOF appears to be a "dead" corporation with zero development, I feel compelled to try to find another package that is at least NOF-like. So, I am investigating "http://www.wysiwygwebbuilder.com/"

    If anybody has had any experience with that software, I sure would appreciate a review. I've been in touch with the owner and he seems to believe that everything that's on the Wiscorp.com website can be replaced. The proof of the pudding here will be in the eating, however.

    I wish NOF would be in continuous development, but it is what it is.

    Thanks for you help, you certainly pulled my fat out of the fire..... Or something like that.

    Regards,
    Mike Gorman

  5. #5
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,947

    Default

    I am using Mobirise on all my sites now and the result is Mobile friendly and autosizes to any browser size

  6. #6
    Senior Member warrenr's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    160

    Default

    I changed to wysiwyg web builder from NOF about two years ago and I am am really happy with it. It has the flexibility of NOF with many more features and can create Mobile friendly sites. It was also easy to learn and to get productive quickly. The support is fantastic on the few occasions I have had to need them.

  7. #7
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,639

    Default

    I moved to nicepage. you might want to check that out also.

  8. #8
    Junior Member
    Join Date
    Nov 2020
    Posts
    5

    Default

    I am encountering same concern with my Mouse right now. I am glad that I found this thread and learned a lot from the tips and tricks you guys shared. Thank you for this and if ever you are interested to play pc games just click here play with us! game

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •