Results 1 to 3 of 3

Thread: Netobjects 10 and Vista

  1. #1
    David Woodcock
    Guest

    Default Netobjects 10 and Vista

    I have downloaded version 10 to my laptop which runs Vista and have upgraded
    10 to the latest version which has some Vista fixes in it. I have a number
    of problems which many of you may have come accross and wonder if anyone has
    some easy options for me (one may be to just revert to XP)

    I get a lot of "An unsupported operation was attempted"
    It wont allow me to view html source
    If I start with a blank site when I go to styles I constantly get a script
    error and have to close doen using task manager

    Maybe an update will be coming out to fix these problems?

    There are probably more errors but I cant get past the starting block to
    find out !!!

    cheers folks

    David


  2. #2
    Micah Klesick
    Guest

    Default Re: Netobjects 10 and Vista

    Have you tried the update #2?

    --
    Micah Klesick
    www.learnNOF.creationtidbits.com
    Flash video and PDF tutorials on
    NetObjects Fusion

    -
    "David Woodcock" <david@tenerifepropertyportal.com> wrote in message
    news:f1ev0c$8ui7@flsun90netnews01.netobjects.com.. .
    >I have downloaded version 10 to my laptop which runs Vista and have
    >upgraded 10 to the latest version which has some Vista fixes in it. I have
    >a number of problems which many of you may have come accross and wonder if
    >anyone has some easy options for me (one may be to just revert to XP)
    >
    > I get a lot of "An unsupported operation was attempted"
    > It wont allow me to view html source
    > If I start with a blank site when I go to styles I constantly get a script
    > error and have to close doen using task manager
    >
    > Maybe an update will be coming out to fix these problems?
    >
    > There are probably more errors but I cant get past the starting block to
    > find out !!!
    >
    > cheers folks
    >
    > David




  3. #3
    Waterspider
    Guest

    Default Re: Netobjects 10 and Vista


    "David Woodcock" <david@tenerifepropertyportal.com> wrote in message
    news:f1ev0c$8ui7@flsun90netnews01.netobjects.com.. .
    >I have downloaded version 10 to my laptop which runs Vista and have
    >upgraded 10 to the latest version which has some Vista fixes in it. I have
    >a number of problems which many of you may have come accross and wonder if
    >anyone has some easy options for me (one may be to just revert to XP)
    >

    Yup, that would solve your problems.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •