Results 1 to 6 of 6

Thread: Text Formatting Oddity - NOF10

  1. #1
    Kevin
    Guest

    Default Text Formatting Oddity - NOF10

    Here's an odd thing?

    Text in Page Design looks condensed and unreadable (image1.jpg), yet in Page
    Preview and when published (image2.jpg), it's as intended. I have adjusted
    the letter spacing and line height in Style in order to get the desired
    effect.

    Is this a bug in NOF10 or user error!

    Kevin







  2. #2
    Anton Strauss
    Guest

    Default Re: Text Formatting Oddity - NOF10

    this would be user error

    remember that there are many formatting places that override what is done in
    style view

    lets assume the text you used is normal p

    so in page view, click tex up top, then manage styles

    see if normal p appears under Site Style heading, if yes, leave it

    see if normal p appears under Site heading, if yes, delete it

    see if normal p appears under Site heading, if yes, delete it

    see if there are any other normal p appearances, if yes, delete them

    then, select all text in textbox and click clear on property palette, this
    will strip custom formatting and let normal p take over

    then see if maybe a span style was applied to the text, if so, click remove
    span

    --


    Anton Strauss
    www.videoproductions.com.au



    "Kevin" <hobbitworld@hotmail.com> wrote in message
    news:f3i3q8$d301@flsun90netnews01.netobjects.com.. .
    > Here's an odd thing?
    >
    > Text in Page Design looks condensed and unreadable (image1.jpg), yet in

    Page
    > Preview and when published (image2.jpg), it's as intended. I have adjusted
    > the letter spacing and line height in Style in order to get the desired
    > effect.
    >
    > Is this a bug in NOF10 or user error!
    >
    > Kevin
    >
    >
    >




  3. #3
    Kevin
    Guest

    Default Re: Text Formatting Oddity - NOF10

    Anton,

    Thanks for your suggestions.

    I think I've followed these, when I look at my style sheet I've only
    formatted 'P' as per the attached screen shot. There is no local overriding
    options on the page view, I only tend to use the style sheet.

    Everything works OK when published though.

    Regards,

    Kevin





    "Anton Strauss" <anton@will-not-reply.com> wrote in message
    news:f3ifvk$d304@flsun90netnews01.netobjects.com.. .
    > this would be user error
    >
    > remember that there are many formatting places that override what is done
    > in
    > style view
    >
    > lets assume the text you used is normal p
    >
    > so in page view, click tex up top, then manage styles
    >
    > see if normal p appears under Site Style heading, if yes, leave it
    >
    > see if normal p appears under Site heading, if yes, delete it
    >
    > see if normal p appears under Site heading, if yes, delete it
    >
    > see if there are any other normal p appearances, if yes, delete them
    >
    > then, select all text in textbox and click clear on property palette, this
    > will strip custom formatting and let normal p take over
    >
    > then see if maybe a span style was applied to the text, if so, click
    > remove
    > span
    >
    > --
    >
    >
    > Anton Strauss
    > www.videoproductions.com.au
    >
    >
    >
    > "Kevin" <hobbitworld@hotmail.com> wrote in message
    > news:f3i3q8$d301@flsun90netnews01.netobjects.com.. .
    >> Here's an odd thing?
    >>
    >> Text in Page Design looks condensed and unreadable (image1.jpg), yet in

    > Page
    >> Preview and when published (image2.jpg), it's as intended. I have
    >> adjusted
    >> the letter spacing and line height in Style in order to get the desired
    >> effect.
    >>
    >> Is this a bug in NOF10 or user error!
    >>
    >> Kevin
    >>
    >>
    >>

    >
    >






  4. #4
    Anton Strauss
    Guest

    Default Re: Text Formatting Oddity - NOF10

    did you check in page view, text menu? delete items next to red arrow, see
    attached

    --


    Anton Strauss
    www.videoproductions.com.au



    "Kevin" <hobbitworld@hotmail.com> wrote in message
    news:f3kom6$l4s4@flsun90netnews01.netobjects.com.. .
    > Anton,
    >
    > Thanks for your suggestions.
    >
    > I think I've followed these, when I look at my style sheet I've only
    > formatted 'P' as per the attached screen shot. There is no local

    overriding
    > options on the page view, I only tend to use the style sheet.
    >
    > Everything works OK when published though.
    >
    > Regards,
    >
    > Kevin






  5. #5
    Anton Strauss
    Guest

    Default Re: Text Formatting Oddity - NOF10

    also, what is your Nof zoom position, should be 100%

    --


    Anton Strauss
    www.videoproductions.com.au



    "Anton Strauss" <anton@will-not-reply.com> wrote in message
    news:f3l47i$n9j4@flsun90netnews01.netobjects.com.. .
    > did you check in page view, text menu? delete items next to red arrow, see
    > attached
    >
    > --
    >
    >
    > Anton Strauss
    > www.videoproductions.com.au
    >
    >
    >
    > "Kevin" <hobbitworld@hotmail.com> wrote in message
    > news:f3kom6$l4s4@flsun90netnews01.netobjects.com.. .
    > > Anton,
    > >
    > > Thanks for your suggestions.
    > >
    > > I think I've followed these, when I look at my style sheet I've only
    > > formatted 'P' as per the attached screen shot. There is no local

    > overriding
    > > options on the page view, I only tend to use the style sheet.
    > >
    > > Everything works OK when published though.
    > >
    > > Regards,
    > >
    > > Kevin

    >
    >
    >




  6. #6
    Anton Strauss
    Guest

    Default Re: Text Formatting Oddity - NOF10

    also, be sure no line height is entered as seen in attached

    --


    Anton Strauss
    www.videoproductions.com.au





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •