Results 1 to 5 of 5

Thread: Background sound (MP3) stopped

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Tom Porada
    Guest

    Default Background sound (MP3) stopped

    On one of my websites the background sound stopped playing. It is designed
    to play as each page opens and no longer does so. In NOF 9 & 10 it works
    fine in preview and in local publish. I have published in both NOF 9 & 10
    (10 now up) with the same result - no audio. I checked the files on the
    server and they are there and appear to be in the right folder (using
    1and1.com).

    I'm stuck! Any ideas?

    The site is www.haysfuneralhome.com

    Thnaks



  2. #2
    Mike Coombes
    Guest

    Default Re: Background sound (MP3) stopped

    Tom Porada wrote:
    > On one of my websites the background sound stopped playing. It is designed
    > to play as each page opens and no longer does so

    From my point of view, that's a blessing. Musical sites are awful (no
    offence) and a soundtrack should be an opt-in option.

  3. #3
    Kevin
    Guest

    Default Re: Background sound (MP3) stopped

    Tom,

    I works in I.E. once you install the ActiveX media player. When to navigate
    away to another page, it has to download the WAV file again as it's not
    streaming. When you preview locally the file is loaded immediately as there
    is no download delay.

    I think people will leave you site on the first hit, if they're asked to
    install the ActiveX player, also once the moved from once page to another
    and hear it again, I think there head for the volume control or worse leave
    your site.

    Just my view of cause.

    All the best.

    Kevin.

    "Tom Porada" <tom@porada.com> wrote in message
    news:f3kaj6$l4s1@flsun90netnews01.netobjects.com.. .
    > On one of my websites the background sound stopped playing. It is designed
    > to play as each page opens and no longer does so. In NOF 9 & 10 it works
    > fine in preview and in local publish. I have published in both NOF 9 & 10
    > (10 now up) with the same result - no audio. I checked the files on the
    > server and they are there and appear to be in the right folder (using
    > 1and1.com).
    >
    > I'm stuck! Any ideas?
    >
    > The site is www.haysfuneralhome.com
    >
    > Thnaks
    >




  4. #4
    Richard Wayne Garganta
    Guest

    Default Re: Background sound (MP3) stopped

    Kevin wrote:
    > Tom,
    >
    > I works in I.E. once you install the ActiveX media player. When to navigate
    > away to another page, it has to download the WAV file again as it's not
    > streaming. When you preview locally the file is loaded immediately as there
    > is no download delay.
    >
    > I think people will leave you site on the first hit, if they're asked to
    > install the ActiveX player, also once the moved from once page to another
    > and hear it again, I think there head for the volume control or worse leave
    > your site.
    >
    > Just my view of cause.
    >
    > All the best.
    >
    > Kevin.
    >
    > "Tom Porada" <tom@porada.com> wrote in message
    > news:f3kaj6$l4s1@flsun90netnews01.netobjects.com.. .
    >> On one of my websites the background sound stopped playing. It is designed
    >> to play as each page opens and no longer does so. In NOF 9 & 10 it works
    >> fine in preview and in local publish. I have published in both NOF 9 & 10
    >> (10 now up) with the same result - no audio. I checked the files on the
    >> server and they are there and appear to be in the right folder (using
    >> 1and1.com).
    >>
    >> I'm stuck! Any ideas?
    >>
    >> The site is www.haysfuneralhome.com
    >>
    >> Thnaks
    >>

    >
    >

    Have to agree - most background music is only liked by the person who
    thought it would be a good idea. Many European sites use background
    music but it is so low and non-distracting that it is nice. And they
    always have an obvious switch to shut it off.
    More and more people that use computers use headsets for calls, chats
    etc. If you ever go to a site with background music that you are not
    expecting with a head set on - well...try it just once.

  5. #5
    Tom Porada
    Guest

    Default Re: Background sound (MP3) stopped

    OK all, thanks for the info. Client likes the background music, not my
    choice as I tend to agree that sound should be optional.

    As this worked previously, was the loading of Active X a change in the
    latest version of IE? I believe it worked in IE 7 previously.

    Thanks again.


    "Tom Porada" <tom@porada.com> wrote in message
    news:f3kaj6$l4s1@flsun90netnews01.netobjects.com.. .
    > On one of my websites the background sound stopped playing. It is designed
    > to play as each page opens and no longer does so. In NOF 9 & 10 it works
    > fine in preview and in local publish. I have published in both NOF 9 & 10
    > (10 now up) with the same result - no audio. I checked the files on the
    > server and they are there and appear to be in the right folder (using
    > 1and1.com).
    >
    > I'm stuck! Any ideas?
    >
    > The site is www.haysfuneralhome.com
    >
    > Thnaks
    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •