Results 1 to 2 of 2

Thread: Fusion 10 on Vista - Run as Admin necessary to start programme

  1. #1
    Neil Counsell
    Guest

    Default Fusion 10 on Vista - Run as Admin necessary to start programme

    Am having to start NOF10 with the "Run as Administrator" option (right click
    on NOF symbol), despite having activated the "Run as Admin" in the
    properties window.

    Anyone else experiencing this?

    Best wishes
    Neil
    Esslingen, Germany

    P.S. Am also experiencing a lot of other problems under Vista with my
    converted NOF8 -> NOF10 website (testing at the moment)


  2. #2
    Gary W Dumbleton
    Guest

    Default Re: Fusion 10 on Vista - Run as Admin necessary to start programme

    Hi Neil,

    Have you installed the latest update for NOF 10. It should make it Vista
    compatible.

    Gary

    "Neil Counsell" <neil.counsell@web.de> wrote in message
    news:f3ua72$r1o1@flsun90netnews01.netobjects.com.. .
    > Am having to start NOF10 with the "Run as Administrator" option (right
    > click on NOF symbol), despite having activated the "Run as Admin" in the
    > properties window.
    >
    > Anyone else experiencing this?
    >
    > Best wishes
    > Neil
    > Esslingen, Germany
    >
    > P.S. Am also experiencing a lot of other problems under Vista with my
    > converted NOF8 -> NOF10 website (testing at the moment)
    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •