Results 1 to 2 of 2

Thread: NOF10.0 with Update 2 - Internet Explorer script errors

  1. #1
    Ron Brett
    Guest

    Default NOF10.0 with Update 2 - Internet Explorer script errors

    I have just installed NOF10.0 with update 2 on a Vista laptop but everytime
    I try to preview a site style I am getting 'Internet Explorer Script
    Errors', This is the ONLY app doing this. Any ideas? The script error is
    'object expected'.

    Cheers

    Ron


  2. #2
    Thorbjorn Liell
    Guest

    Default Re: NOF10.0 with Update 2 - Internet Explorer script errors

    Hi, read my thread "VISTA & NOF - publishing impossible!"

    I had the same problem until reinstalling in "c:\user\public\netobjects
    10.0" and marked it "Run as administrator" and gave the VISTA user full
    rights to the program.

    Regards,
    Thorbjorn

    http://thorbjorn.liell.no


    "Ron Brett" <ronbrett@o2.co.uk> skrev i melding
    news:f53vvf$dj11@flsun90netnews01.netobjects.com.. .
    >I have just installed NOF10.0 with update 2 on a Vista laptop but everytime
    >I try to preview a site style I am getting 'Internet Explorer Script
    >Errors', This is the ONLY app doing this. Any ideas? The script error is
    >'object expected'.
    >
    > Cheers
    >
    > Ron
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •