Results 1 to 2 of 2

Thread: Help getting Secure Site working.

  1. #1
    Spliffy
    Guest

    Default Help getting Secure Site working.

    I have setup an Admin Page from the Secure Site components of NOF10.

    My ISP is telling me that I need to make my

    "base directory for CGI scripting is
    /home/users/web/b806/ipw.moomriver/public_html/cgi-bin/

    I can not find where to se this anywhere in the Admin Component of the
    Secure Site Option in NOF.

    Any help would be greatly appreciated



  2. #2
    =?iso-8859-1?Q?Chuck_=ABBeyondFusion=BB?=
    Guest

    Default Re: Help getting Secure Site working.

    The secure site components don't use CGI scripting.

    You can use either PHP or ASP as the default scripting language for your
    site in Fusion. Selct your choice in your Site settings.

    CGI scripting almost always means Perl language scripting, by the way.

    It could be that your ISP has PHP installed as a CGI, which won't work.

    ISPs with Windows servers often do that.

    Linux hosting with PHP is your best bet... IMHO.

    --
    Chuck Joslin
    BeyondFusion.com - Your Fusion Community
    www.beyondfusion.com

    Register domain names at www.awavedomains.com

    "Spliffy" <don@iemployee.com> wrote in message
    news:fo9r4b$sqp1@flsun90netnews01.netobjects.com.. .
    >I have setup an Admin Page from the Secure Site components of NOF10.
    >
    > My ISP is telling me that I need to make my
    >
    > "base directory for CGI scripting is
    > /home/users/web/b806/ipw.moomriver/public_html/cgi-bin/
    >
    > I can not find where to se this anywhere in the Admin Component of the
    > Secure Site Option in NOF.
    >
    > Any help would be greatly appreciated
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •