Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: HELP HELP, PROBLEM PUBLISHING

  1. #11
    AJ
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    Is there an easy way to back out Update 4 or did you simply restore a
    backup of the whole Netobjects directory taken before hand?

    I'm also having all sorts of remote publishing problems. :-(

    Cheers
    Alan

    Josh Rasor wrote:
    > Ok,
    >
    > So after realizing I was the only one not having this problem, and
    > Update 4 was the common component, I rolled back to Update 3. Everything
    > is FINE! Thank God... If you're having this problem, roll back to update 3.
    >
    > Josh
    >
    > "Josh Rasor" <rasorjb@yahoo.com> wrote in message
    > news:fq4e96$78d3@flsun90netnews01.netobjects.com.. .
    >> I have suddenly started recieving the following error when I publish
    >>
    >> Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    >> The system cannot find the file specified.
    >>
    >> Can't copy file: C:\Users\Josh\sdc\Preview\6.
    >> The system cannot find the file specified.
    >>
    >> www.sounddivecenter.com
    >>
    >> Front page displays fine, but all child pages are screwed up, can
    >> someone help me!!

    >


  2. #12
    WSP Chris
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    Hi Josh

    Am still waiting for a template to test.

    Chris
    Team NetObjects

    "Josh Rasor" <rasorjb@yahoo.com> escribió en el mensaje de noticias
    news:fq515n$a1m2@flsun90netnews01.netobjects.com.. .
    > Ok,
    >
    > So after realizing I was the only one not having this problem, and Update
    > 4 was the common component, I rolled back to Update 3. Everything is FINE!
    > Thank God... If you're having this problem, roll back to update 3.
    >
    > Josh
    >
    > "Josh Rasor" <rasorjb@yahoo.com> wrote in message
    > news:fq4e96$78d3@flsun90netnews01.netobjects.com.. .
    >>I have suddenly started recieving the following error when I publish
    >>
    >> Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    >> The system cannot find the file specified.
    >>
    >> Can't copy file: C:\Users\Josh\sdc\Preview\6.
    >> The system cannot find the file specified.
    >>
    >> www.sounddivecenter.com
    >>
    >> Front page displays fine, but all child pages are screwed up, can someone
    >> help me!!

    >



  3. #13
    WSP Chris
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    Hi Alan

    If you have a template that we could look at I would appreciate it.

    Thanks

    Chris
    Team NetObjects
    www.netobjects.com

    "AJ" <ajwebonlyNO@SPAMgooglemail.com> escribió en el mensaje de noticias
    news:fqbjdq$4no1@flsun90netnews01.netobjects.com.. .
    > Is there an easy way to back out Update 4 or did you simply restore a
    > backup of the whole Netobjects directory taken before hand?
    >
    > I'm also having all sorts of remote publishing problems. :-(
    >
    > Cheers
    > Alan
    >
    > Josh Rasor wrote:
    >> Ok,
    >>
    >> So after realizing I was the only one not having this problem, and Update
    >> 4 was the common component, I rolled back to Update 3. Everything is
    >> FINE! Thank God... If you're having this problem, roll back to update 3.
    >>
    >> Josh
    >>
    >> "Josh Rasor" <rasorjb@yahoo.com> wrote in message
    >> news:fq4e96$78d3@flsun90netnews01.netobjects.com.. .
    >>> I have suddenly started recieving the following error when I publish
    >>>
    >>> Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    >>> The system cannot find the file specified.
    >>>
    >>> Can't copy file: C:\Users\Josh\sdc\Preview\6.
    >>> The system cannot find the file specified.
    >>>
    >>> www.sounddivecenter.com
    >>>
    >>> Front page displays fine, but all child pages are screwed up, can
    >>> someone help me!!

    >>



  4. #14
    AJ
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    Sent it ...

    Cheers
    Alan

    WSP Chris wrote:
    > Hi Alan
    >
    > If you have a template that we could look at I would appreciate it.
    >
    > Thanks
    >
    > Chris
    > Team NetObjects
    > www.netobjects.com
    >
    > "AJ" <ajwebonlyNO@SPAMgooglemail.com> escribió en el mensaje de noticias
    > news:fqbjdq$4no1@flsun90netnews01.netobjects.com.. .
    >> Is there an easy way to back out Update 4 or did you simply restore a
    >> backup of the whole Netobjects directory taken before hand?
    >>
    >> I'm also having all sorts of remote publishing problems. :-(
    >>
    >> Cheers
    >> Alan
    >>
    >> Josh Rasor wrote:
    >>> Ok,
    >>>
    >>> So after realizing I was the only one not having this problem, and
    >>> Update 4 was the common component, I rolled back to Update 3.
    >>> Everything is FINE! Thank God... If you're having this problem, roll
    >>> back to update 3.
    >>>
    >>> Josh
    >>>
    >>> "Josh Rasor" <rasorjb@yahoo.com> wrote in message
    >>> news:fq4e96$78d3@flsun90netnews01.netobjects.com.. .
    >>>> I have suddenly started recieving the following error when I publish
    >>>>
    >>>> Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    >>>> The system cannot find the file specified.
    >>>>
    >>>> Can't copy file: C:\Users\Josh\sdc\Preview\6.
    >>>> The system cannot find the file specified.
    >>>>
    >>>> www.sounddivecenter.com
    >>>>
    >>>> Front page displays fine, but all child pages are screwed up, can
    >>>> someone help me!!
    >>>

    >


  5. #15
    WSP Chris
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    Thanks AJ.

    Chris
    Team NetObjects
    www.netobjects.com


    "AJ" <ajwebonlyNO@SPAMgooglemail.com> escribió en el mensaje de noticias
    news:fqn9bu$i241@flsun90netnews01.netobjects.com.. .
    > Sent it ...
    >
    > Cheers
    > Alan
    >
    > WSP Chris wrote:
    >> Hi Alan
    >>
    >> If you have a template that we could look at I would appreciate it.
    >>
    >> Thanks
    >>
    >> Chris
    >> Team NetObjects
    >> www.netobjects.com
    >>
    >> "AJ" <ajwebonlyNO@SPAMgooglemail.com> escribió en el mensaje de noticias
    >> news:fqbjdq$4no1@flsun90netnews01.netobjects.com.. .
    >>> Is there an easy way to back out Update 4 or did you simply restore a
    >>> backup of the whole Netobjects directory taken before hand?
    >>>
    >>> I'm also having all sorts of remote publishing problems. :-(
    >>>
    >>> Cheers
    >>> Alan
    >>>
    >>> Josh Rasor wrote:
    >>>> Ok,
    >>>>
    >>>> So after realizing I was the only one not having this problem, and
    >>>> Update 4 was the common component, I rolled back to Update 3.
    >>>> Everything is FINE! Thank God... If you're having this problem, roll
    >>>> back to update 3.
    >>>>
    >>>> Josh
    >>>>
    >>>> "Josh Rasor" <rasorjb@yahoo.com> wrote in message
    >>>> news:fq4e96$78d3@flsun90netnews01.netobjects.com.. .
    >>>>> I have suddenly started recieving the following error when I publish
    >>>>>
    >>>>> Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    >>>>> The system cannot find the file specified.
    >>>>>
    >>>>> Can't copy file: C:\Users\Josh\sdc\Preview\6.
    >>>>> The system cannot find the file specified.
    >>>>>
    >>>>> www.sounddivecenter.com
    >>>>>
    >>>>> Front page displays fine, but all child pages are screwed up, can
    >>>>> someone help me!!
    >>>>

    >>



  6. #16
    Derek
    Guest

    Default Re: HELP HELP, PROBLEM PUBLISHING

    I finally got around to opening a ticket for this one. Dead simple fix,
    as it turns out. To quote from the e-mail:

    'Please open your site in Fusion and go to the Tools menu > Options >
    Current Site > on the General tab, in the Site Generation area, click
    the Change button > un-check the 'Netscape Navigator 4.x' option.
    Re-publish the site and you should no longer experience this publishing
    problem.'

    They're right, it does fix the problem. On reflection, I guess the
    chances of running up against an NN4 browser are pretty slim these days :-)

    - Derek



    Josh Rasor wrote:
    > I have suddenly started recieving the following error when I publish
    >
    > Can't copy file: C:\Users\Josh\sdc\Preview\fusion5.css
    > The system cannot find the file specified.
    >
    > Can't copy file: C:\Users\Josh\sdc\Preview\6.
    > The system cannot find the file specified.
    >
    > www.sounddivecenter.com
    >
    > Front page displays fine, but all child pages are screwed up, can
    > someone help me!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •