Results 1 to 5 of 5

Thread: Versioning

  1. #1
    Rick
    Guest

    Default Versioning

    Every time I try to publish using versioning fusion goes to a "not
    responding" state. I have set up all the paramaters in fusion and I looked
    at the site with an FTP program. The file is there where it should be, but I
    can't publish with versioning selected.

    What am I doing wrong?

    Any advise would be appreciated.

    Rick



  2. #2
    Ian
    Guest

    Default Re: Versioning

    We did this for V9. It may give you some ideas.

    http://www.1ahost.co.uk/html/nof9_version_manager.html

    --
    Ian
    1AHost

    Free Web Hosting - PHP & MySQL Hosting
    Resellers and Affiliates Schemes
    www.1ahost.co.uk


    "Rick" <trek1701d@comcast.net> wrote in message
    news:frkjdv$6to2@flsun90netnews01.netobjects.com.. .
    > Every time I try to publish using versioning fusion goes to a "not
    > responding" state. I have set up all the paramaters in fusion and I looked
    > at the site with an FTP program. The file is there where it should be, but
    > I
    > can't publish with versioning selected.
    >
    > What am I doing wrong?
    >
    > Any advise would be appreciated.
    >
    > Rick
    >




  3. #3
    Rick
    Guest

    Default Re: Versioning

    Thanks Ian,

    I saw that on another newsgroup and tried it, word for word, and it's still
    crapping out on me.

    Rick


    "Ian" <ianh@1ahost.co.uk> wrote in message
    news:frljm6$alk1@flsun90netnews01.netobjects.com.. .
    > We did this for V9. It may give you some ideas.
    >
    > http://www.1ahost.co.uk/html/nof9_version_manager.html
    >
    > --
    > Ian
    > 1AHost
    >
    > Free Web Hosting - PHP & MySQL Hosting
    > Resellers and Affiliates Schemes
    > www.1ahost.co.uk
    >
    >
    > "Rick" <trek1701d@comcast.net> wrote in message
    > news:frkjdv$6to2@flsun90netnews01.netobjects.com.. .
    >> Every time I try to publish using versioning fusion goes to a "not
    >> responding" state. I have set up all the paramaters in fusion and I
    >> looked
    >> at the site with an FTP program. The file is there where it should be,
    >> but I
    >> can't publish with versioning selected.
    >>
    >> What am I doing wrong?
    >>
    >> Any advise would be appreciated.
    >>
    >> Rick
    >>

    >
    >




  4. #4
    Ian
    Guest

    Default Re: Versioning

    Weird. - without being in front of your system, it's difficult to guess
    what's going on.

    --
    Ian
    1AHost

    Free Web Hosting - PHP & MySQL Hosting
    Resellers and Affiliates Schemes
    www.1ahost.co.uk


    "Rick" <trek1701d@comcast.net> wrote in message
    news:frncq2$fa14@flsun90netnews01.netobjects.com.. .
    > Thanks Ian,
    >
    > I saw that on another newsgroup and tried it, word for word, and it's
    > still crapping out on me.
    >
    > Rick
    >
    >
    > "Ian" <ianh@1ahost.co.uk> wrote in message
    > news:frljm6$alk1@flsun90netnews01.netobjects.com.. .
    >> We did this for V9. It may give you some ideas.
    >>
    >> http://www.1ahost.co.uk/html/nof9_version_manager.html
    >>
    >> --
    >> Ian
    >> 1AHost
    >>
    >> Free Web Hosting - PHP & MySQL Hosting
    >> Resellers and Affiliates Schemes
    >> www.1ahost.co.uk
    >>
    >>
    >> "Rick" <trek1701d@comcast.net> wrote in message
    >> news:frkjdv$6to2@flsun90netnews01.netobjects.com.. .
    >>> Every time I try to publish using versioning fusion goes to a "not
    >>> responding" state. I have set up all the paramaters in fusion and I
    >>> looked
    >>> at the site with an FTP program. The file is there where it should be,
    >>> but I
    >>> can't publish with versioning selected.
    >>>
    >>> What am I doing wrong?
    >>>
    >>> Any advise would be appreciated.
    >>>
    >>> Rick
    >>>

    >>
    >>

    >
    >




  5. #5
    Rick
    Guest

    Default Re: Versioning

    I know what you mean. I checked the web site and the repository folder is
    getting up there but when I try to publish with versioning enabled Fusion
    freezes.

    Rick


    "Ian" <ianh@1ahost.co.uk> wrote in message
    news:frns49$iro3@flsun90netnews01.netobjects.com.. .
    > Weird. - without being in front of your system, it's difficult to guess
    > what's going on.
    >
    > --
    > Ian
    > 1AHost
    >
    > Free Web Hosting - PHP & MySQL Hosting
    > Resellers and Affiliates Schemes
    > www.1ahost.co.uk
    >
    >
    > "Rick" <trek1701d@comcast.net> wrote in message
    > news:frncq2$fa14@flsun90netnews01.netobjects.com.. .
    >> Thanks Ian,
    >>
    >> I saw that on another newsgroup and tried it, word for word, and it's
    >> still crapping out on me.
    >>
    >> Rick
    >>
    >>
    >> "Ian" <ianh@1ahost.co.uk> wrote in message
    >> news:frljm6$alk1@flsun90netnews01.netobjects.com.. .
    >>> We did this for V9. It may give you some ideas.
    >>>
    >>> http://www.1ahost.co.uk/html/nof9_version_manager.html
    >>>
    >>> --
    >>> Ian
    >>> 1AHost
    >>>
    >>> Free Web Hosting - PHP & MySQL Hosting
    >>> Resellers and Affiliates Schemes
    >>> www.1ahost.co.uk
    >>>
    >>>
    >>> "Rick" <trek1701d@comcast.net> wrote in message
    >>> news:frkjdv$6to2@flsun90netnews01.netobjects.com.. .
    >>>> Every time I try to publish using versioning fusion goes to a "not
    >>>> responding" state. I have set up all the paramaters in fusion and I
    >>>> looked
    >>>> at the site with an FTP program. The file is there where it should be,
    >>>> but I
    >>>> can't publish with versioning selected.
    >>>>
    >>>> What am I doing wrong?
    >>>>
    >>>> Any advise would be appreciated.
    >>>>
    >>>> Rick
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •