Results 1 to 3 of 3

Thread: Ad Banners not showing!!!

  1. #1
    NetObjects Support
    Guest

    Default Re: Ad Banners not showing!!!

    Andrew wrote:
    > Hi all
    >
    > I placed two rotating ad banners in a particular page (contest page in the
    > tutorial). I followed every single instruction as said. However, when I
    > publish the site locally and view the page I cannot see the rotating
    > banners, instead there is an empty white regtangle with a little box in the
    > upper left corner with a x sign in it. When publishing the site I receive
    > the following message:
    >
    > "An Ad Banner is using mismatched images. The size of the images may not
    > match the size of the applet. This may cause appearance of performance
    > problems. It is recommended that all images are resized to match the banner
    > size, or the banner size should be changed to match the images."
    >
    > I use NOF 9.1 if will be of help.
    >
    > Can anyone help me sort this out?
    >
    > Andrew
    >
    >

    Hello Andrew,

    Make sure you have the java plug-in installed for your web browser. You
    can find this at java.com

    regards
    John
    support.netobjects.com

  2. #2
    Andrew
    Guest

    Default Ad Banners not showing!!!

    Hi all

    I placed two rotating ad banners in a particular page (contest page in the
    tutorial). I followed every single instruction as said. However, when I
    publish the site locally and view the page I cannot see the rotating
    banners, instead there is an empty white regtangle with a little box in the
    upper left corner with a x sign in it. When publishing the site I receive
    the following message:

    "An Ad Banner is using mismatched images. The size of the images may not
    match the size of the applet. This may cause appearance of performance
    problems. It is recommended that all images are resized to match the banner
    size, or the banner size should be changed to match the images."

    I use NOF 9.1 if will be of help.

    Can anyone help me sort this out?

    Andrew



  3. #3
    robert_b
    Guest

    Default Re: Ad Banners not showing!!!

    Not sure if you can post your link...but, the error message indicates that
    your banners are different sizes....What I would do is create a template
    base graphic and drag your banners onto that graphic and SAVE AS.


    "Andrew" <abahokan@gmail.com> wrote in message
    news:ep7ivk$dr51@flsun90netnews01.netobjects.com.. .
    > Hi all
    >
    > I placed two rotating ad banners in a particular page (contest page in the
    > tutorial). I followed every single instruction as said. However, when I
    > publish the site locally and view the page I cannot see the rotating
    > banners, instead there is an empty white regtangle with a little box in
    > the
    > upper left corner with a x sign in it. When publishing the site I receive
    > the following message:
    >
    > "An Ad Banner is using mismatched images. The size of the images may
    > not
    > match the size of the applet. This may cause appearance of performance
    > problems. It is recommended that all images are resized to match the
    > banner
    > size, or the banner size should be changed to match the images."
    >
    > I use NOF 9.1 if will be of help.
    >
    > Can anyone help me sort this out?
    >
    > Andrew
    >
    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •