Page 1 of 2 12 LastLast
Results 1 to 10 of 34

Thread: Flash Banners not showing

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    David
    Guest

    Default Flash Banners not showing

    Hi All,

    I am trying out NOF 9.1 and having easily migrated another Website from NOF
    4 via a template, all was well, apart from the original site style not being
    available in NOF 9.

    No real problem .. I changed to another style and thought I would try using
    a Flash banner. This banner shows up without problem in page and site
    preview on my computer ( XP Pro ) and when internally published .. but
    refuses to show up when FTP'd to the Internet.

    Am I missing something to do with a special FTP / publishing technique for
    Flash content ?

    Any help would be welcome

    Cheers

    David



  2. #2
    robert_b
    Guest

    Default Re: Flash Banners not showing

    If you actually drop the .swf file on to your layout, NOF generates a .js
    file for this...make sure you have uploaded that to your server.


    "David" <noreply@ntlworld.com> wrote in message
    news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    > Hi All,
    >
    > I am trying out NOF 9.1 and having easily migrated another Website from
    > NOF 4 via a template, all was well, apart from the original site style not
    > being available in NOF 9.
    >
    > No real problem .. I changed to another style and thought I would try
    > using a Flash banner. This banner shows up without problem in page and
    > site preview on my computer ( XP Pro ) and when internally published ..
    > but refuses to show up when FTP'd to the Internet.
    >
    > Am I missing something to do with a special FTP / publishing technique for
    > Flash content ?
    >
    > Any help would be welcome
    >
    > Cheers
    >
    > David
    >




  3. #3
    David
    Guest

    Default Re: Flash Banners still not showing

    Many thanks for your answer Robert,

    But I have just checked and two .js files have been successfully uploaded to
    my server : FlashCtrl.js and Rollover.js

    Should I be looking for any more elsewhere ?

    All the banner files ( which are Cello-Blue-Home Flash banner1
    Horizontal )
    are showing as: nof_flashvar1_page_name.xml files and have similarly been
    uploaded successfully.

    The banners are still not showing .. just a blank gap on the page where they
    should be ( no red X )

    Any more ideas please ?

    Cheers

    David

    "robert_b" <nospam@spammersuck.com> wrote in message
    news:f859si$9us3@flsun90netnews01.netobjects.com.. .
    > If you actually drop the .swf file on to your layout, NOF generates a .js
    > file for this...make sure you have uploaded that to your server.
    >
    >
    > "David" <noreply@ntlworld.com> wrote in message
    > news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    >> Hi All,
    >>
    >> I am trying out NOF 9.1 and having easily migrated another Website from
    >> NOF 4 via a template, all was well, apart from the original site style
    >> not being available in NOF 9.
    >>
    >> No real problem .. I changed to another style and thought I would try
    >> using a Flash banner. This banner shows up without problem in page and
    >> site preview on my computer ( XP Pro ) and when internally published ..
    >> but refuses to show up when FTP'd to the Internet.
    >>
    >> Am I missing something to do with a special FTP / publishing technique
    >> for Flash content ?
    >>
    >> Any help would be welcome
    >>
    >> Cheers
    >>
    >> David
    >>

    >
    >




  4. #4
    robert_b
    Guest

    Default Re: Flash Banners still not showing

    Can you post a link? Did you close out your browsers and reload?


    "David" <noreply@ntlworld.com> wrote in message
    news:f85ji2$c7i1@flsun90netnews01.netobjects.com.. .
    > Many thanks for your answer Robert,
    >
    > But I have just checked and two .js files have been successfully uploaded
    > to my server : FlashCtrl.js and Rollover.js
    >
    > Should I be looking for any more elsewhere ?
    >
    > All the banner files ( which are Cello-Blue-Home Flash banner1
    > Horizontal )
    > are showing as: nof_flashvar1_page_name.xml files and have similarly been
    > uploaded successfully.
    >
    > The banners are still not showing .. just a blank gap on the page where
    > they should be ( no red X )
    >
    > Any more ideas please ?
    >
    > Cheers
    >
    > David
    >
    > "robert_b" <nospam@spammersuck.com> wrote in message
    > news:f859si$9us3@flsun90netnews01.netobjects.com.. .
    >> If you actually drop the .swf file on to your layout, NOF generates a .js
    >> file for this...make sure you have uploaded that to your server.
    >>
    >>
    >> "David" <noreply@ntlworld.com> wrote in message
    >> news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    >>> Hi All,
    >>>
    >>> I am trying out NOF 9.1 and having easily migrated another Website from
    >>> NOF 4 via a template, all was well, apart from the original site style
    >>> not being available in NOF 9.
    >>>
    >>> No real problem .. I changed to another style and thought I would try
    >>> using a Flash banner. This banner shows up without problem in page and
    >>> site preview on my computer ( XP Pro ) and when internally published ..
    >>> but refuses to show up when FTP'd to the Internet.
    >>>
    >>> Am I missing something to do with a special FTP / publishing technique
    >>> for Flash content ?
    >>>
    >>> Any help would be welcome
    >>>
    >>> Cheers
    >>>
    >>> David
    >>>

    >>
    >>

    >
    >




  5. #5
    David
    Guest

    Default Re: Flash Banners still not showing

    Yes, I have tried clsoing and reloadingmy browser I/E 7 and have tried it on
    Opera and Firefox .. all with the same result.

    Here's a link to the Site .. a simple one I created for some friends in
    Africa : www.afriscenes.com

    Cheers
    David

    "robert_b" <nospam@spammersuck.com> wrote in message
    news:f85jld$c7i2@flsun90netnews01.netobjects.com.. .
    > Can you post a link? Did you close out your browsers and reload?
    >
    >
    > "David" <noreply@ntlworld.com> wrote in message
    > news:f85ji2$c7i1@flsun90netnews01.netobjects.com.. .
    >> Many thanks for your answer Robert,
    >>
    >> But I have just checked and two .js files have been successfully uploaded
    >> to my server : FlashCtrl.js and Rollover.js
    >>
    >> Should I be looking for any more elsewhere ?
    >>
    >> All the banner files ( which are Cello-Blue-Home Flash banner1
    >> Horizontal )
    >> are showing as: nof_flashvar1_page_name.xml files and have similarly been
    >> uploaded successfully.
    >>
    >> The banners are still not showing .. just a blank gap on the page where
    >> they should be ( no red X )
    >>
    >> Any more ideas please ?
    >>
    >> Cheers
    >>
    >> David
    >>
    >> "robert_b" <nospam@spammersuck.com> wrote in message
    >> news:f859si$9us3@flsun90netnews01.netobjects.com.. .
    >>> If you actually drop the .swf file on to your layout, NOF generates a
    >>> .js file for this...make sure you have uploaded that to your server.
    >>>
    >>>
    >>> "David" <noreply@ntlworld.com> wrote in message
    >>> news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    >>>> Hi All,
    >>>>
    >>>> I am trying out NOF 9.1 and having easily migrated another Website from
    >>>> NOF 4 via a template, all was well, apart from the original site style
    >>>> not being available in NOF 9.
    >>>>
    >>>> No real problem .. I changed to another style and thought I would try
    >>>> using a Flash banner. This banner shows up without problem in page and
    >>>> site preview on my computer ( XP Pro ) and when internally published ..
    >>>> but refuses to show up when FTP'd to the Internet.
    >>>>
    >>>> Am I missing something to do with a special FTP / publishing technique
    >>>> for Flash content ?
    >>>>
    >>>> Any help would be welcome
    >>>>
    >>>> Cheers
    >>>>
    >>>> David
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >




  6. #6
    robert_b
    Guest

    Default Re: Flash Banners still not showing

    The blue banner shows up for me in FF and IE7.


    "David" <noreply@ntlworld.com> wrote in message
    news:f85lk3$c7i3@flsun90netnews01.netobjects.com.. .
    > Yes, I have tried clsoing and reloadingmy browser I/E 7 and have tried it
    > on Opera and Firefox .. all with the same result.
    >
    > Here's a link to the Site .. a simple one I created for some friends in
    > Africa : www.afriscenes.com
    >
    > Cheers
    > David
    >
    > "robert_b" <nospam@spammersuck.com> wrote in message
    > news:f85jld$c7i2@flsun90netnews01.netobjects.com.. .
    >> Can you post a link? Did you close out your browsers and reload?
    >>
    >>
    >> "David" <noreply@ntlworld.com> wrote in message
    >> news:f85ji2$c7i1@flsun90netnews01.netobjects.com.. .
    >>> Many thanks for your answer Robert,
    >>>
    >>> But I have just checked and two .js files have been successfully
    >>> uploaded to my server : FlashCtrl.js and Rollover.js
    >>>
    >>> Should I be looking for any more elsewhere ?
    >>>
    >>> All the banner files ( which are Cello-Blue-Home Flash banner1
    >>> Horizontal )
    >>> are showing as: nof_flashvar1_page_name.xml files and have similarly
    >>> been uploaded successfully.
    >>>
    >>> The banners are still not showing .. just a blank gap on the page where
    >>> they should be ( no red X )
    >>>
    >>> Any more ideas please ?
    >>>
    >>> Cheers
    >>>
    >>> David
    >>>
    >>> "robert_b" <nospam@spammersuck.com> wrote in message
    >>> news:f859si$9us3@flsun90netnews01.netobjects.com.. .
    >>>> If you actually drop the .swf file on to your layout, NOF generates a
    >>>> .js file for this...make sure you have uploaded that to your server.
    >>>>
    >>>>
    >>>> "David" <noreply@ntlworld.com> wrote in message
    >>>> news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    >>>>> Hi All,
    >>>>>
    >>>>> I am trying out NOF 9.1 and having easily migrated another Website
    >>>>> from NOF 4 via a template, all was well, apart from the original site
    >>>>> style not being available in NOF 9.
    >>>>>
    >>>>> No real problem .. I changed to another style and thought I would try
    >>>>> using a Flash banner. This banner shows up without problem in page and
    >>>>> site preview on my computer ( XP Pro ) and when internally published
    >>>>> .. but refuses to show up when FTP'd to the Internet.
    >>>>>
    >>>>> Am I missing something to do with a special FTP / publishing technique
    >>>>> for Flash content ?
    >>>>>
    >>>>> Any help would be welcome
    >>>>>
    >>>>> Cheers
    >>>>>
    >>>>> David
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >




  7. #7
    Garret Mott
    Guest

    Default Re: Flash Banners still not showing

    Shows up fine in FF!

    I think you've had a cache issue - seen that sometimes. AOL's browser is
    the worst - can take a day for changes to show.

    Garret Mott

    Auto-Mate Software www.automatesoftware.com
    Northeast DataFlex Consortium www.nedataflex.com



  8. #8
    Nancy O
    Guest

    Default Re: Flash Banners not showing

    David,
    Which anti-virus are you using? Norton is notorious for blocking stuff to
    all browsers when internet security settings are set to High. By default,
    it will block certain files types such as JavaScript, Flash, Java, etc...

    Have a look at anti-virus settings.

    --Nancy O.
    Alt-Web Design & Publishing
    www.alt-web.com


    "David" <noreply@ntlworld.com> wrote in message
    news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    > Hi All,
    >
    > I am trying out NOF 9.1 and having easily migrated another Website from

    NOF
    > 4 via a template, all was well, apart from the original site style not

    being
    > available in NOF 9.
    >
    > No real problem .. I changed to another style and thought I would try

    using
    > a Flash banner. This banner shows up without problem in page and site
    > preview on my computer ( XP Pro ) and when internally published .. but
    > refuses to show up when FTP'd to the Internet.
    >
    > Am I missing something to do with a special FTP / publishing technique for
    > Flash content ?
    >
    > Any help would be welcome
    >
    > Cheers
    >
    > David
    >
    >




  9. #9
    David
    Guest

    Default Re: Flash Banners not showing

    Thanks for your input Nancy,

    I am indeed using Norton, but I cannot understand how can it be selective in
    allowing files of the type you mention, but not these particular ones,
    especially as they are of my own ( well NOF's ) making ?

    Cheers

    David


    "Nancy O" <nancyoshea1@NOSPAMverizon.net> wrote in message
    news:f8816m$kkp2@flsun90netnews01.netobjects.com.. .
    > David,
    > Which anti-virus are you using? Norton is notorious for blocking stuff to
    > all browsers when internet security settings are set to High. By default,
    > it will block certain files types such as JavaScript, Flash, Java, etc...
    >
    > Have a look at anti-virus settings.
    >
    > --Nancy O.
    > Alt-Web Design & Publishing
    > www.alt-web.com
    >
    >
    > "David" <noreply@ntlworld.com> wrote in message
    > news:f84sro$93c2@flsun90netnews01.netobjects.com.. .
    >> Hi All,
    >>
    >> I am trying out NOF 9.1 and having easily migrated another Website from

    > NOF
    >> 4 via a template, all was well, apart from the original site style not

    > being
    >> available in NOF 9.
    >>
    >> No real problem .. I changed to another style and thought I would try

    > using
    >> a Flash banner. This banner shows up without problem in page and site
    >> preview on my computer ( XP Pro ) and when internally published .. but
    >> refuses to show up when FTP'd to the Internet.
    >>
    >> Am I missing something to do with a special FTP / publishing technique
    >> for
    >> Flash content ?
    >>
    >> Any help would be welcome
    >>
    >> Cheers
    >>
    >> David
    >>
    >>

    >
    >




  10. #10
    Garret Mott
    Guest

    Default Re: Flash Banners not showing

    > I am indeed using Norton, but I cannot understand how can it be selective
    > in allowing files of the type you mention, but not these particular ones,
    > especially as they are of my own ( well NOF's ) making ?
    >

    Never, ever underestimate the power of Norton in screwing things up! Nancy
    may be onto it.

    Norton won't know about them leaving your machine (it won't check NOF's
    ftping or that of another FTP program) - just them coming back from the web.

    Garret Mott

    Auto-Mate Software www.automatesoftware.com
    Northeast DataFlex Consortium www.nedataflex.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •