Results 1 to 3 of 3

Thread: already working

  1. #1
    loki erken
    Guest

    Default already working

    was I the first working with the new nof11?
    so I made a site and its working very good

  2. #2
    Centauri
    Guest

    Default Re: already working

    I have only downloaded and installed it, not yet started to work. I'll try
    with a template of some of my nof10 sites at first.

    By the way installing went fine, didn't have to look for the old serial
    numbers, 11 detected them by itself. With 10 I remember I had problems, it
    didn't find old full installations from my computer and I had to use some
    really old nof serial number I just happened to find.

    Kimmo

    "loki erken" <loki@wxs.nl> kirjoitti
    viestissä:g1m3cv$5eo1@flsun90netnews01.netobjects. com...
    > was I the first working with the new nof11?
    > so I made a site and its working very good




  3. #3
    David Farrell-Garcia
    Guest

    Default Re: already working

    Centauri wrote:

    > By the way installing went fine, didn't have to look for the old
    > serial numbers, 11 detected them by itself. With 10 I remember I had
    > problems, it didn't find old full installations from my computer and
    > I had to use some really old nof serial number I just happened to
    > find.



    yup, i remember that. It took me days to find my old serial number.

    --
    David Farrell-Garcia
    Whidbey Island Software, LLC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •