Results 1 to 3 of 3

Thread: additional directory

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Dean Stafford
    Guest

    Default additional directory

    When I go to secondary pages I've an additional html directory that is
    published.

    For example: http://www.renewalranchaz.com/html/arizona_home.html

    Why is that? How can I change that as it appears to be doing it on multiple
    sites.

    Thank you.



  2. #2
    =?iso-8859-1?Q?Chuck_=ABBeyondFusion=BB?=
    Guest

    Default Re: additional directory

    Dean,

    You're publishing By Asset Type, the default for Fusion (and incidentally,
    the method I've been using since Fusion 3).

    If you want to publish by another of the three options, go to Publish View
    and change it. Publish Menu > Arrange Files.

    Is there some particular reason why you don't like the method you're using?

    --
    Chuck Joslin
    BeyondFusion.com - Your Fusion Community
    www.beyondfusion.com

    Register domain names at www.awavedomains.com

    "Dean Stafford" <dean@deansdesigns.com> wrote in message
    news:g27b4e$7nl1@flsun90netnews01.netobjects.com.. .
    > When I go to secondary pages I've an additional html directory that is
    > published.
    >
    > For example: http://www.renewalranchaz.com/html/arizona_home.html
    >
    > Why is that? How can I change that as it appears to be doing it on
    > multiple sites.
    >
    > Thank you.
    >



  3. #3
    Dean Stafford
    Guest

    Default Re: additional directory

    No, it's fine I guess. I just had someone ask me as to why there was the
    "additional" .../html/... folder in the url of the pages. I'd not paid much
    attention to it prior to this and it seems to work just fine. It got me
    curious as I don't tend to see it in other site's urls.

    The index (home page) doesn't show it but other pages do. As it appears to
    be an output issue of NOF, I wanted to learn more about that for the most
    part.

    Thank you!

    "Chuck «BeyondFusion»" <supportno@spambeyondfusion.com> wrote in message
    news:g27hqd$7la4@flsun90netnews01.netobjects.com.. .
    > Dean,
    >
    > You're publishing By Asset Type, the default for Fusion (and incidentally,
    > the method I've been using since Fusion 3).
    >
    > If you want to publish by another of the three options, go to Publish View
    > and change it. Publish Menu > Arrange Files.
    >
    > Is there some particular reason why you don't like the method you're
    > using?
    >
    > --
    > Chuck Joslin
    > BeyondFusion.com - Your Fusion Community
    > www.beyondfusion.com
    >
    > Register domain names at www.awavedomains.com
    >
    > "Dean Stafford" <dean@deansdesigns.com> wrote in message
    > news:g27b4e$7nl1@flsun90netnews01.netobjects.com.. .
    >> When I go to secondary pages I've an additional html directory that is
    >> published.
    >>
    >> For example: http://www.renewalranchaz.com/html/arizona_home.html
    >>
    >> Why is that? How can I change that as it appears to be doing it on
    >> multiple sites.
    >>
    >> Thank you.
    >>

    >




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •