Results 1 to 3 of 3

Thread: Uploading problem with Netfusion 8

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    1

    Angry Uploading problem with Netfusion 8

    Hello,

    I have developed on web-site with Netfusion 8 (which I have bought from Netfarm last year). When I am trying to upload the web-site, it is giving the following message:
    " JDK not install".I am 100% sure, my computer has JDK, even, I install again to make sure. But, still giving the same message " JDK not install".

    Could any one help me to solve the problem.

    Thanks,

    A. Ullah

  2. #2
    Administrator Adam's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania
    Posts
    357

    Default

    Hi A.,

    NetObjects Fusion has it's own internal reference of Java and it sounds like it may be missing or corrupted. I would suggest reinstalling NetObjects Fusion to see if the issue corrects itself. Also, if you are running under Vista or Windows 7, make sure you are running the software as Administrator:

    http://forums.netobjects.com/showthr...indows-Vista-7

    ---Adam

  3. #3
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    What operating system are you using?

    If Vista or Windows 7, it's important to not run Fusion 8 from the installation window (where you're given the option to run immediately).

    Let all install windows close on their own without running the program.

    Then run from the program icon. As administrator if on Vista or Windows 7, as Adam said.

    Chuck
    BeyondFusion.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •