Results 1 to 4 of 4

Thread: Installation problem with Net Object Fusion 11

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    6

    Default Installation problem with Net Object Fusion 11

    Hello,

    I just downloaded Net Object Fusion 11 and started installation process. Nothing happened. Tried to download couple of times and install. Nohing worked. The installation process just doesn't start. I tested templates and upgrade #1 EXE files and they started installation process.

    Can enyone help with this issue? I have e-mailed this issue to NetObject technical support but I am not sure how long it will take to get the answer.

    Thanks in advance

  2. #2
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    If you're on Vista or Windows 7, have you tried running the installer a administrator? Ricght click on it and choose to Run as Adminstrator.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  3. #3

    Default

    Lou-

    We responded to your support case. In summary, we see repeated download attempts of the installation files. Please confirm that the download completed successfully and the NetObjects_Fusion_11_EN.exe file is approximately 135MB. It is possible the download failed while in progress or was corrupted along the way. What type of internet access do you have?
    John Walker
    NetObjects Technical Support

  4. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    6

    Default

    Sorry, I never replied. The problem was with antivirus software I have on my computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •