Results 1 to 2 of 2

Thread: Corrupted NOF Components

  1. #1
    Junior Member
    Join Date
    Apr 2010

    Default Corrupted NOF Components

    Found a Fix for editing exported template sites having Corrupted NOF Components.

    After uninstalling and reinstalling NOF11 on the client PC; double and triple checking the site settings; verifying the template file worked on the originating PC; even used an external Java app; I happened upon a resolution.

    I just recently found the need to allow clients to edit their websites. I have been struggling with editing exported template files for the last 3 days and after much trial and error, got the Versioning Manager to work. Now, when I export my site to the host server and open it on a different PC to edit, the NOF11 Standard Components: Rotating Picture, and Picture Rollover; are corrupted and convert to Image files with Picture Properties. In addition, none of the NOF Components can be added to the newly opened template file.

    The originating PC has no issues opening and editing the same file.

    (1) On the clients PC, launch the originating NOF11 program through a network connection.
    (2) Open the original site file, then save the file to the clients computer.
    (3) Now, when you launch NOF11 on the clients PC and open the saved site file, the components work properly.

    I scoured the forums and found resolutions for versioning manager issues, but the problem with the NOF Components seems to be unusual.

    I hope this helps.

  2. #2
    Junior Member
    Join Date
    Apr 2010


    FIX UPDATE Though I have been working with NetObjects Fusion since version 3.0, I have never had the need to export and edit the site from a different computer. Admittedly, I have had some lessons learned from this experience. At the same time, I am frustrated by the lack of in-depth technical documentaion available for NOF11. My problem should have been easily identified and resolved, if someone else had had the same issue.

    With that said, I continued to peruse the forums and found a "Compatibilty Fix" for NOF11 pertaining to Windows 7. The problems with scripting was briefly noted. BEHOLD The TRUTH! The issue I was having occurred with both a Vista OS and a Windows 7 OS. The problem was with Administrative Privileges. I edited the compatibility option for NOF11.exe to open using Administrative Privileges, and the problems was solved!

    My original FIX still stands if anyone is willing to test it out or who missed the "Compatibility Fix". When NOF works, it's GREAT!
    Last edited by Outerverse; 04-27-2010 at 09:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts