Results 1 to 10 of 10

Thread: Netobjects Fusion 10 just doesn't seem to work at all

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    4

    Default Netobjects Fusion 10 just doesn't seem to work at all

    We have bought many versions/upgrades of Fusion. We got Fusion10 a year ago. It just never has worked correctly. It freezes up. It continually displays windows showing script errors on certain lines. It shuts down all the time. Basically, it just doesn't seem to work. It is like nothing works correctly.

    What could be my problem? What should I do? I have spent too much time trying to get it to work. I am still using Fusion 7 instead. I am so frustrated I am thinking of switching to other software.

    Any help would be greatly appreciated.

    Val

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Quote Originally Posted by val View Post
    We have bought many versions/upgrades of Fusion. We got Fusion10 a year ago. It just never has worked correctly. It freezes up. It continually displays windows showing script errors on certain lines. It shuts down all the time. Basically, it just doesn't seem to work. It is like nothing works correctly.

    What could be my problem? What should I do? I have spent too much time trying to get it to work. I am still using Fusion 7 instead. I am so frustrated I am thinking of switching to other software.

    Any help would be greatly appreciated.

    Val

    Are you running under windows vista or windows 7 ?

    If so, Fusion needs to run with administrative privileges.

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    May 2010
    Posts
    4

    Default

    Thanks for speedy reply. I am using Vista and Fusion has administative privileges. Any other suggestions?

    Val

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Some have reported success when running under XP SP3 compatibility mode.

    have you installed the latest updates to the product?

    http://netobjects.com/html/downloads.html
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5
    Junior Member
    Join Date
    May 2010
    Posts
    4

    Default

    Thanks so much for reply. I am really frustrated. I have installed the latest updates. Could I just have "weird" copy of software? It acts like there is something wrong with this version of software. Would upgrading to Fusion11 solve my problems?

    Val

  6. #6
    Member paby's Avatar
    Join Date
    Apr 2010
    Location
    germany - somewhere near munich
    Posts
    55

    Default

    do you have these problems with older projects or also with new projects started in nof10?
    how offen does this happen? everytime you open your project? or only sometimes?
    did you try to re-install nof?
    did you install all updates one by one? (not only the latest)
    did you import your projects via template?

    if you started your project in nof7 it sometimes helps to first import the project to nof8 - export as template again and then import the template to nof10

    have fun - paby
    Last edited by paby; 05-06-2010 at 04:12 PM.

  7. #7
    Junior Member
    Join Date
    May 2010
    Posts
    4

    Default

    Hi paby,

    Thanks for reply. I can't import old sites. I can;'t create new sites. I did install updates one by one with a restart in between each one. This happens all the time. Very frustrating. I think I'll just try upgrading to Fusion 11 and hopw Netobjects isn't going out of business.

    Val

  8. #8
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Quote Originally Posted by val View Post
    Hi paby,

    Thanks for reply. I can't import old sites. I can;'t create new sites. I did install updates one by one with a restart in between each one. This happens all the time. Very frustrating. I think I'll just try upgrading to Fusion 11 and hopw Netobjects isn't going out of business.

    Val
    NetO will be running another 50% off sale on Fusion 11 starting shortly. This would be a good time to get version 11 if you can wait until they start the promotion.

    http://netobjects.com/icontact/20100430/
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  9. #9
    Tom Dunne
    Guest

    Default Re: Netobjects Fusion 10 just doesn't seem to work at all

    I have the same problem with NOF 10 running on Windows 7. Impossible. So,
    today, I had an email from NOF that version 11 is on sale for $54.99....I
    bought it. It works on Windows 7 and I guess I'll be moving over to the NOF
    11 forum.

    Not a bad price. If you need the link, holler. They said it isn't available
    to the "general public", but I received an email.

    Tom


    "gotFusion" <gotFusion.4ajzan@no-mx.forums.netobjects.com> wrote in message
    news:gotFusion.4ajzan@no-mx.forums.netobjects.com...
    >
    > val wrote:
    >> Hi paby,
    >>
    >> Thanks for reply. I can't import old sites. I can;'t create new sites.
    >> I did install updates one by one with a restart in between each one.
    >> This happens all the time. Very frustrating. I think I'll just try
    >> upgrading to Fusion 11 and hopw Netobjects isn't going out of business.
    >>
    >> Val

    >
    > NetO will be running another 50% off sale on Fusion 11 starting
    > shortly. This would be a good time to get version 11 if you can wait
    > until they start the promotion.
    >
    > http://netobjects.com/icontact/20100430/
    >
    >
    >
    > Mike - (turtle) - gotHosting.biz - gotFusion.com
    > FREE Fusion Support with all web hosting accounts
    > ASP, PHP, ColdFusion Web Hosting + hand holding support
    > Windows & Linux platforms
    > http://www.gotFusion.com - http://www.gotHosting.biz




  10. #10
    Junior Member
    Join Date
    May 2010
    Posts
    26

    Default

    Him Tom,

    I took your advice and bought Fusion11. It seemed to solve a lot of the problems. Thanks for advice.

    Val

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •