Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Importing

  1. #1
    user@domain.invalid
    Guest

    Default Importing

    I have created a web page using a Xara (a very good vector
    drawing program) and can display it in Firefox now I want to
    import into Fusion 11 which it does but it will not open reports
    'The page is too large to be loaded. You can reduce the size of
    the page by using smaller font sizes ( the font sizes can be set
    in Style view) or use fusion on NT.
    I am at a loss on what to do now as the message does not really help.
    Peter

  2. #2
    Grant
    Guest

    Default site styles

    Is anyone having a problem editing existing or nes site styles in NO11?

    I'm using Vista and the option, even after unticking the 'read only' box is
    still greyed out and not letting me change any settings.

    Grant


  3. #3
    Gary W Dumbleton
    Guest

    Default Re: Importing

    Hi Peter.

    How are you importing it into NOF?
    What do you mean it will not open reports?

    I am not sure why you are using Xara for your web page when that is the
    prime purpose of NOF and it does a great job at it.

    Gary

    user@domain.invalid wrote:
    > I have created a web page using a Xara (a very good vector drawing
    > program) and can display it in Firefox now I want to import into
    > Fusion 11 which it does but it will not open reports
    > 'The page is too large to be loaded. You can reduce the size of the
    > page by using smaller font sizes ( the font sizes can be set in Style
    > view) or use fusion on NT.
    > I am at a loss on what to do now as the message does not really help.
    > Peter


  4. #4
    Karl Strieby
    Guest

    Default Re: site styles

    Grant wrote:
    > Is anyone having a problem editing existing or nes site styles in NO11?
    >
    > I'm using Vista and the option, even after unticking the 'read only' box
    > is still greyed out and not letting me change any settings.
    >
    > Grant


    Hi Grant,

    I ran into this problem as well. Try this:

    1> In Vista, right-click the shortcut you use to launch NOF 11.
    2> Choose Properties.
    3> On the Compatibility tab, Privilege Level, click to place a check
    mark in "Run this program as an administrator". (Obviously, you need to
    know your Vista Administrator password to make this work...)

    Vista is a pain in the *** that way with a lot of software (at least on
    my system). Things that should just work fail with no error or other
    indication of the reason for the failure.

    Cheers,
    Karl Strieby
    http://www.k-c-p.com/

  5. #5
    Gary W Dumbleton
    Guest

    Default Re: site styles

    This still sounds like you are opening the site from the old location in
    program files.

    If you export as a template in 10 and then start a new site from that
    template in 11 it will run fine under vista.

    The styles are not under program files now (as it is not the place the
    vista puts user files) the styles are in the documents in a new folder
    that is put there during installation.

    You do not need to set NOF 11 to run as administrator in Vista.

    Gary

    Gary


    Karl Strieby wrote:
    > Grant wrote:
    >> Is anyone having a problem editing existing or nes site styles in NO11?
    >>
    >> I'm using Vista and the option, even after unticking the 'read only'
    >> box is still greyed out and not letting me change any settings.
    >>
    >> Grant

    >
    > Hi Grant,
    >
    > I ran into this problem as well. Try this:
    >
    > 1> In Vista, right-click the shortcut you use to launch NOF 11.
    > 2> Choose Properties.
    > 3> On the Compatibility tab, Privilege Level, click to place a check
    > mark in "Run this program as an administrator". (Obviously, you need
    > to know your Vista Administrator password to make this work...)
    >
    > Vista is a pain in the *** that way with a lot of software (at least
    > on my system). Things that should just work fail with no error or
    > other indication of the reason for the failure.
    >
    > Cheers,
    > Karl Strieby
    > http://www.k-c-p.com/


  6. #6
    Gary W Dumbleton
    Guest

    Default Re: site styles

    Sorry, I forgot to mention that NOF 11 is fully vista compliant.

    Gary


    Gary W Dumbleton wrote:
    > This still sounds like you are opening the site from the old location
    > in program files.
    >
    > If you export as a template in 10 and then start a new site from that
    > template in 11 it will run fine under vista.
    >
    > The styles are not under program files now (as it is not the place the
    > vista puts user files) the styles are in the documents in a new folder
    > that is put there during installation.
    >
    > You do not need to set NOF 11 to run as administrator in Vista.
    >
    > Gary
    >
    > Gary
    >
    >
    > Karl Strieby wrote:
    >> Grant wrote:
    >>> Is anyone having a problem editing existing or nes site styles in NO11?
    >>>
    >>> I'm using Vista and the option, even after unticking the 'read only'
    >>> box is still greyed out and not letting me change any settings.
    >>>
    >>> Grant

    >>
    >> Hi Grant,
    >>
    >> I ran into this problem as well. Try this:
    >>
    >> 1> In Vista, right-click the shortcut you use to launch NOF 11.
    >> 2> Choose Properties.
    >> 3> On the Compatibility tab, Privilege Level, click to place a check
    >> mark in "Run this program as an administrator". (Obviously, you need
    >> to know your Vista Administrator password to make this work...)
    >>
    >> Vista is a pain in the *** that way with a lot of software (at least
    >> on my system). Things that should just work fail with no error or
    >> other indication of the reason for the failure.
    >>
    >> Cheers,
    >> Karl Strieby
    >> http://www.k-c-p.com/


  7. #7
    Karl Strieby
    Guest

    Default Re: site styles

    Gary W Dumbleton wrote:
    > Sorry, I forgot to mention that NOF 11 is fully vista compliant.
    >
    > Gary
    >
    >
    > Gary W Dumbleton wrote:
    >> This still sounds like you are opening the site from the old location
    >> in program files.
    >>
    >> If you export as a template in 10 and then start a new site from that
    >> template in 11 it will run fine under vista.
    >>
    >> The styles are not under program files now (as it is not the place the
    >> vista puts user files) the styles are in the documents in a new folder
    >> that is put there during installation.
    >>
    >> You do not need to set NOF 11 to run as administrator in Vista.
    >>
    >> Gary
    >>
    >> Gary
    >>
    >>
    >> Karl Strieby wrote:
    >>> Grant wrote:
    >>>> Is anyone having a problem editing existing or nes site styles in NO11?
    >>>>
    >>>> I'm using Vista and the option, even after unticking the 'read only'
    >>>> box is still greyed out and not letting me change any settings.
    >>>>
    >>>> Grant
    >>>
    >>> Hi Grant,
    >>>
    >>> I ran into this problem as well. Try this:
    >>>
    >>> 1> In Vista, right-click the shortcut you use to launch NOF 11.
    >>> 2> Choose Properties.
    >>> 3> On the Compatibility tab, Privilege Level, click to place a check
    >>> mark in "Run this program as an administrator". (Obviously, you need
    >>> to know your Vista Administrator password to make this work...)
    >>>
    >>> Vista is a pain in the *** that way with a lot of software (at least
    >>> on my system). Things that should just work fail with no error or
    >>> other indication of the reason for the failure.
    >>>
    >>> Cheers,
    >>> Karl Strieby
    >>> http://www.k-c-p.com/


    Hi Gary,

    Well, I have an extremely non-standard setup here. My current system
    came with XP and a free upgrade certificate for Vista.

    When I finally received my Vista install disk, I installed in in a
    dual-boot configuration on a separate partition. XP owns the c: drive,
    and Vista boots from the F: drive.

    I never could get my copy of NOF 10 to run properly under Vista, so ran
    it under XP only. And, maintaining a practice I have been using since
    the bad old days of NOF v5, my NOF data files and templates reside in a
    folder structure below C:\data\NOFdata\(5, MX, 7, 7-5, 8, 9, 10, and now
    11).

    Because of the restricted size of my Vista boot partition, I always
    install programs to c:\program files instead of f:\program files. And
    nobody but Vista\Administrator has full access to my c:\data structure.

    Given my admittedly weird setup, I was not surprised by my need to run
    NOF 11 as administrator - on my weird setup.

    Others will probably run into oddball issues like this too.

    --
    Cheers,
    Karl Strieby
    http://www.k-c-p.com/

  8. #8
    user@domain.invalid
    Guest

    Default Re: Importing

    Gary W Dumbleton wrote:
    > Hi Peter.
    >
    > How are you importing it into NOF?
    > What do you mean it will not open reports?
    >
    > I am not sure why you are using Xara for your web page when that is the
    > prime purpose of NOF and it does a great job at it.
    >
    > Gary
    >
    > user@domain.invalid wrote:
    >> I have created a web page using a Xara (a very good vector drawing
    >> program) and can display it in Firefox now I want to import into
    >> Fusion 11 which it does but it will not open reports
    >> 'The page is too large to be loaded. You can reduce the size of the
    >> page by using smaller font sizes ( the font sizes can be set in Style
    >> view) or use fusion on NT.
    >> I am at a loss on what to do now as the message does not really help.
    >> Peter

    Hi Gary
    NOF has no drawing tools so any artworks have to be imported.
    NOF claims to import web pages and that is what I was trying to do.
    On importing using new and entering the source a page it is shown
    in Site and when clicking on it to open it reports 'The Page is
    to large etc.'
    I am still trying to get my head around NOF and this is my second
    attempt to make a web page using a different technique.
    Peter

  9. #9
    Grant
    Guest

    Default Re: site styles

    Karl you're a star.

    That works perfect.

    I'll keep that in mind for other programs .... I spent 2 hours last night
    trying everything I could think of :-(

    Thanks
    Grant


    "Karl Strieby" <karlDOTstrieby@kDASHcDASHp.com> wrote in message
    news:g1qaog$k1j2@flsun90netnews01.netobjects.com.. .
    > Grant wrote:
    >> Is anyone having a problem editing existing or nes site styles in NO11?
    >>
    >> I'm using Vista and the option, even after unticking the 'read only' box
    >> is still greyed out and not letting me change any settings.
    >>
    >> Grant

    >
    > Hi Grant,
    >
    > I ran into this problem as well. Try this:
    >
    > 1> In Vista, right-click the shortcut you use to launch NOF 11.
    > 2> Choose Properties.
    > 3> On the Compatibility tab, Privilege Level, click to place a check mark
    > in "Run this program as an administrator". (Obviously, you need to know
    > your Vista Administrator password to make this work...)
    >
    > Vista is a pain in the *** that way with a lot of software (at least on my
    > system). Things that should just work fail with no error or other
    > indication of the reason for the failure.
    >
    > Cheers,
    > Karl Strieby
    > http://www.k-c-p.com/



  10. #10
    Karl Strieby
    Guest

    Default Re: site styles

    Hey Grant, glad to hear my idea worked for you.

    Cheers,
    Karl

    Grant wrote:
    > Karl you're a star.
    >
    > That works perfect.
    >
    > I'll keep that in mind for other programs .... I spent 2 hours last
    > night trying everything I could think of :-(
    >
    > Thanks
    > Grant
    >
    >
    > "Karl Strieby" <karlDOTstrieby@kDASHcDASHp.com> wrote in message
    > news:g1qaog$k1j2@flsun90netnews01.netobjects.com.. .
    >> Grant wrote:
    >>> Is anyone having a problem editing existing or nes site styles in NO11?
    >>>
    >>> I'm using Vista and the option, even after unticking the 'read only'
    >>> box is still greyed out and not letting me change any settings.
    >>>
    >>> Grant

    >>
    >> Hi Grant,
    >>
    >> I ran into this problem as well. Try this:
    >>
    >> 1> In Vista, right-click the shortcut you use to launch NOF 11.
    >> 2> Choose Properties.
    >> 3> On the Compatibility tab, Privilege Level, click to place a check
    >> mark in "Run this program as an administrator". (Obviously, you need
    >> to know your Vista Administrator password to make this work...)
    >>
    >> Vista is a pain in the *** that way with a lot of software (at least
    >> on my system). Things that should just work fail with no error or
    >> other indication of the reason for the failure.
    >>
    >> Cheers,
    >> Karl Strieby
    >> http://www.k-c-p.com/

    >



    --
    Cheers,
    Karl Strieby
    http://www.k-c-p.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •