Results 1 to 6 of 6

Thread: Class backgrounds disappear when opening site from template

  1. #1
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default Class backgrounds disappear when opening site from template

    I had this problem often in the past, here is an actual example using NOF10:

    I created a template for a client. The client opened the template correctly and uploaded the homepage. All class background graphics had disappeared. The classes with all settings remained intact, so we could simply replace the background grafics within class settings . Does anyone have an idea why this happens and what one could do to make sure backgound pictures are better linked?

    Thanks and have a good day!

  2. #2
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Moin,

    vielleicht - maybe your client used a different master border or created it while incorporating your template?

    Dein

    Tommy
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  3. #3
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    Hi Tommy :-)

    No, not the case. It's as though images that have been tied up to the homepage through the class-formats (sometimes) loose their path when opening from a template. They stay in the assets, the right file name ist shown in the class - however, the link between the two disappears. I think it's a NOF-bug. I will check whether it also happens with NOF11.

    Have a good day
    Barbara

  4. #4
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    ... it does
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  5. #5
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    What does? Did you just try with NOF11? I was also under the impression that it happens with other versions too but didn't really care, because I can replace backgrounds with a few clicks. However, unexperienced users get panic attacks.

    Could admins pls. move this into the suggestions board?

  6. #6
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    yes I have just tried with NOF 11 - I have put an background image into my CSS on my office computer and I have saved this as a template. I have opened this template on my laptop and the background changed to "automatic" (no image anymore).

    P.S.:

    ... but I know the solution ;-)
    Last edited by Thomas Frei-Herrmann; 05-20-2010 at 11:54 AM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •