Results 1 to 7 of 7

Thread: scroll bar does not work

  1. #1
    Barbara
    Guest

    Default scroll bar does not work

    Hi,

    I posted this problem in the thread below (customising e-commerce) since it
    may or maynot be related to the e-commerce question. But all of a sudden
    since I was working on this, my scroll bar on the first page does not
    appear. It appears on other pages though.
    Thanks in advance for your help.

    Barbara
    www.manhattandollhouse.com



  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Barbara View Post
    Hi,

    I posted this problem in the thread below (customising e-commerce) since it
    may or maynot be related to the e-commerce question. But all of a sudden
    since I was working on this, my scroll bar on the first page does not
    appear. It appears on other pages though.
    Thanks in advance for your help.

    Barbara
    www.manhattandollhouse.com
    You have your google analytics script at the beginning of the page coding (in the first table cell after the starting body tag). Delete it from there and place it where it should be. You also have a second tracking script at the bottom of the coding.

    I notice that many of your pages are throwing script errors.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Suzanne
    Guest

    Default Re: scroll bar does not work

    Barbara,

    It isn't related to the e-commerce (I think - certainly not same problem as
    I have) but I see what you mean!

    Suzanne

    "Barbara" <wiskybj@aol.com> wrote in message
    news:huoju7$qeh$1@DailyPlanet.news.netobjects.com. ..
    > Hi,
    >
    > I posted this problem in the thread below (customising e-commerce) since
    > it may or maynot be related to the e-commerce question. But all of a
    > sudden since I was working on this, my scroll bar on the first page does
    > not appear. It appears on other pages though.
    > Thanks in advance for your help.
    >
    > Barbara
    > www.manhattandollhouse.com
    >



  4. #4
    Barbara
    Guest

    Default Re: scroll bar does not work

    Hi,

    You mentioned that I should " Delete it
    from there and place it where it should be."

    Where should it be?

    You also mentioned that I have " a second
    tracking script at the bottom of the coding."
    Should this be deleted?

    I notice that many of your pages are throwing script errors.
    How do I correct this?

    Thanks so much!

    Barbara


    "gotFusion" <gotFusion.4cax7z@no-mx.forums.netobjects.com> wrote in message
    news:gotFusion.4cax7z@no-mx.forums.netobjects.com...
    >
    > Barbara wrote:
    >> Hi,
    >>
    >> I posted this problem in the thread below (customising e-commerce)
    >> since it
    >> may or maynot be related to the e-commerce question. But all of a
    >> sudden
    >> since I was working on this, my scroll bar on the first page does not
    >> appear. It appears on other pages though.
    >> Thanks in advance for your help.
    >>
    >> Barbara
    >> www.manhattandollhouse.com

    >
    > You have your google analytics script at the beginning of the page
    > coding (in the first table cell after the starting body tag). Delete it
    > from there and place it where it should be. You also have a second
    > tracking script at the bottom of the coding.
    >
    > I notice that many of your pages are throwing script errors.
    >
    >
    >
    > Mike - (turtle) - gotHosting.biz - gotFusion.com
    > Web Hosting + hand holding support - ASP, PHP, ColdFusion
    > FREE one on one Fusion Support with all web hosting accounts
    > Microsoft Windows and Red Hat Linux web hosting platforms
    > http://www.gotFusion.com - http://www.gotHosting.biz




  5. #5
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Barbara View Post
    Hi,

    You mentioned that I should " Delete it
    from there and place it where it should be."

    Where should it be?
    According to the google help page item #2 http://www.google.com/support/analyt...c=cb&lev=index

    It should be just before the closing body tag.

    If you use the Built in Fusion google analytics option Fusion will place it in the correct place for you.

    Quote Originally Posted by Barbara View Post
    You also mentioned that I have " a second
    tracking script at the bottom of the coding."
    Should this be deleted?
    that depends.... Are you using another visitor tracking application? If you are you should not be using google also.

    Quote Originally Posted by Barbara View Post
    I notice that many of your pages are throwing script errors.
    How do I correct this?
    You are going to have to go through your pages and find all of your scripts and see what the problem is and correct it. I don't know what you have place on your pages so I can't tell you where to start looking except to start in the masterborder and layout html insertion locations. After that scan your pages for html insertion markers and see what is in them.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  6. #6

    Default

    Thanks, I deleted the code from both places and deleted the facebook icon from the master border. That icon was the only recent change for that page. I published the first page and again there is no scroll bar. What can I do?

    Thanks again,

    Barbara

  7. #7

    Default

    I went back to a previous template, prior to inserting the Facebook icon on my masterborder, and prior to changing around the "Go to Cart Link", now the scroll bar works.
    Barbara

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •