Results 1 to 8 of 8

Thread: Components Toolbar missing

  1. #1

    Default Components Toolbar missing

    I have lost the toolbar for components and have been completely been unable to relocate it. Does anyone have any ideas on where it could be hiding?

    I have set my properties to run as an administrator
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Untitled..png 
Views:	118 
Size:	115.7 KB 
ID:	210  

  2. #2

  3. #3
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Nick View Post
    I have lost the toolbar for components and have been completely been unable to relocate it. Does anyone have any ideas on where it could be hiding?

    I have set my properties to run as an administrator
    2 possibilities.

    #1 You have hidden the toolbar. To show it again go to Page View. From the menubar select the "View" option and make sure that all of the toolbars you want to have displayed have a check beside them.

    #2 The toolbar was detached from its docked location and has slid off of the monitor display area. Reset your monitor rez up a couple clicks and see if you can find it on the higher rez desktop. If it is seen, grab it and drag it to the center of the monitor then reset your resolution back to your normal setting.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  4. #4

    Unhappy

    Thank you for your speedy replies

    I have tried these and it still appears to be hiding from me, any ideas would be welcome, i am thinking that i may have to completely re-install
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Untitled2..png 
Views:	123 
Size:	85.8 KB 
ID:	211  

  5. #5
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Nick View Post
    Thank you for your speedy replies

    I have tried these and it still appears to be hiding from me, any ideas would be welcome, i am thinking that i may have to completely re-install
    Do you have Fusion set to run with administration privileges (vista and win 7)? http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  6. #6

    Default

    Quote Originally Posted by gotFusion View Post
    Do you have Fusion set to run with administration privileges (vista and win 7)? http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    I have done this yes

  7. #7
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Nick View Post
    I have done this yes
    Looks like a windows uninstall and reinstall is your next option. this is what you should see on that menu option
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	viewComponentsMe&#.gif 
Views:	112 
Size:	22.2 KB 
ID:	212  
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  8. #8

    Default

    Quote Originally Posted by gotFusion View Post
    Looks like a windows uninstall and reinstall is your next option. this is what you should see on that menu option
    I think so too, I have just installed NOF on a laptop and it is fine. thanks for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •