Results 1 to 9 of 9

Thread: See through png's

  1. #1

    Default See through png's

    This needs to be fixed asap
    All that black space is not cool at all

  2. #2

    Default

    when will there be a fix?

  3. #3
    Senior Member Adendum's Avatar
    Join Date
    Apr 2010
    Location
    London (UK) & Granada (Spain)
    Posts
    926

    Default

    Twilighttone,

    I'm sure you've seen the replies to other threads on this issue. It's on NOF agenda and we hope it'll be resolved in V12. It's a pain as we all acknowledge but you can work around it.
    Paul - Aditerum Ltd and AllSortsOfStuff Ltd
    NOF11 (in Admin mode!); Vista Premium 64bit; AMD Phenom IIx4 945 Processor 3.00Ghz; 8.0Gb RAM
    Wouldn't it be great if there was only a single browser to worry about!!!

  4. #4

    Default

    Hi Paul...it's been a while.
    Since the png problem I abandoned Net Objects11
    and went back to using Yahoo Sitebuilder.
    I work with too many png's to fiddle with the problem I was having and I was not able to get a refund.
    So I am coming back around to ask if the png problem has been fixed in Fusion12...
    I am still needing a strong web builder and would like to begin with Net Objects again.

  5. #5
    Senior Member Adendum's Avatar
    Join Date
    Apr 2010
    Location
    London (UK) & Granada (Spain)
    Posts
    926

    Default

    Twighlightone,

    As far as I am aware the png issue hasn't been resolved as no fix for XII has been released. I don't use XII and opted to go for WYSIWYG Web Builder as that handles PNGs perfectly and does a lot more. As far as I know XII will publish PNG's OK but it wont preview them, so, in theory, you can still use XII.
    Paul - Aditerum Ltd and AllSortsOfStuff Ltd
    NOF11 (in Admin mode!); Vista Premium 64bit; AMD Phenom IIx4 945 Processor 3.00Ghz; 8.0Gb RAM
    Wouldn't it be great if there was only a single browser to worry about!!!

  6. #6
    Senior Member 1FugleyKiwi's Avatar
    Join Date
    Jan 2011
    Location
    Playford Waters, South Australia
    Posts
    475

    Default

    This one's got me mystified. I have just done a site in XII using transparent PNGs with no problem. It only seems to be an issue if NOF's optimise sets them to JPG. Switch back to PNG, all is well.

  7. #7

    Default

    I never switched anything in the program, nor did the program ever say there needed to be a switch made...so how would I know to do that?
    Could you tell me where to find this optimizing thing you are talking about

  8. #8

    Default

    okay I see something to the right..it says it is not optimized and the image is still black on the stage

  9. #9
    Senior Member Beach Ape's Avatar
    Join Date
    Apr 2010
    Posts
    378

    Default

    Go to Tools > Options > Application
    Under 'auto-generated image output' choose 'Best PNG'.

    If you don't see desired result in Stage, Preview or Publish will be okay.

    Regarding all the groaning about 12's bugs and long awaited fixes, I found we're having Deju view from 2000:
    http://objectmix.com/net-objects-fus...etobjects.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •