Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Issues, need help

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Broken Arrow, Oklahoma
    Posts
    13

    Default Issues, need help

    I have had NOF since May 2009 & successfully built & published my site. I am not a computer person but was able to learn what I needed to accomplish the task. This past weekend I was doing some updating to my pages when NOF seemed to freeze & then close. When I go to open the software I get a message that there is an unstable file & after several minutes & get another message that it is recovered (or something like that) but recent changes may need to be redone.

    Then my site opens. So I open a page & it takes forever to do this. If I try to delete anything on the page I get a message the NOF has stopped working & it closes. Also when I do anything on my catalog pages where I use the NOF E-commerce, I can make changes in the catalog hit done & after several minutes the changes are made to my page but when I try to go back to site view it just hangs forever.

    I put in a ticket to support & they told me since I have Windows Vista I need to run the software from administer for all components to work. OK, I understand how to do that but when I open NOF as administrator, I can't find my site. And how have I been using the software all this time with no problem except that it runs very slow.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by ctinok View Post
    I have had NOF since May 2009 & successfully built & published my site. I am not a computer person but was able to learn what I needed to accomplish the task. This past weekend I was doing some updating to my pages when NOF seemed to freeze & then close. When I go to open the software I get a message that there is an unstable file & after several minutes & get another message that it is recovered (or something like that) but recent changes may need to be redone.

    Then my site opens. So I open a page & it takes forever to do this. If I try to delete anything on the page I get a message the NOF has stopped working & it closes. Also when I do anything on my catalog pages where I use the NOF E-commerce, I can make changes in the catalog hit done & after several minutes the changes are made to my page but when I try to go back to site view it just hangs forever.

    I put in a ticket to support & they told me since I have Windows Vista I need to run the software from administer for all components to work. OK, I understand how to do that but when I open NOF as administrator, I can't find my site. And how have I been using the software all this time with no problem except that it runs very slow.

    Are you following the directions outlined here?

    http://forums.netobjects.com/showthr...indows-Vista-7
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    Somebody reported almost exactly the same thing in my support forums a few days ago. We went through the usual advise procedure and since installing, updates and everything had been properly done, we asked the user to remove the MLR in use on the homepage to test the viability. Apparently the MLR were defect. After removing them the website worked normally again.

    In your case it could also be the ecommerce component (or something else) playing crazy... I wonder if you can trace back to the last changes and either set back windows completely to that point in time or use an older template of your homepage.

    You should save your changes regularly through the creation of a template (see menu in structure view).

  4. #4
    Junior Member
    Join Date
    Jul 2010
    Location
    Broken Arrow, Oklahoma
    Posts
    13

    Default

    Yes I followed the steps using http://forums.netobjects.com/showthr...indows-Vista-7
    And when I open NOF, I can't find my site to open it.

    I actually built my site using NOF10, then upgraded to NOF11. NOF10 saved my site everytime I closed the software & I thought NOF11 did the same.

    Excuse my ignorance but what is MLR?

    I think but I don't know, that I need to save my site where I can find it then open NOF as administrator, then open my site. Problem is that right now when I open NOF, it won't let me do anything. Just tells me it has quit working & shuts down.

    Here is the link to my site www.rainbowreflectionsdaylilies.com
    I don't have any problems with the published site, that I know of.

  5. #5
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    I actually built my site using NOF10, then upgraded to NOF11. NOF10 saved my site everytime I closed the software & I thought NOF11 did the same.
    This is default setting in NOF10 and 11. In fact, it is advisable to deactivate the option so that one can chose whether to save changes or not.

    Excuse my ignorance but what is MLR?
    Multi Layout region, which is included in NOF11 but apparently you don't use it.

    I think but I don't know, that I need to save my site where I can find it then open NOF as administrator, then open my site.
    You're on the right track. The ideal thing would be to open the project in NOF10 again, create a template (Mike or somebody else will indicate you a good tutorial, I'm sure), and then open NOF11 and retrieve your site's template. That's the correct procedure and it will work that way.

    Problem is that right now when I open NOF, it won't let me do anything. Just tells me it has quit working & shuts down.
    Do you manage to open an empty new site? Or is it only your current project that breaks down?



    Offtopic:

    I don't have any problems with the published site, that I know of.
    Frames can cause problems (especially relating to correctly working navigation bars and paths of picture galleries. They are also unsuitable for SEO, since the contents of your website are split into different "virtual" pages.

  6. #6
    Junior Member
    Join Date
    Jul 2010
    Location
    Broken Arrow, Oklahoma
    Posts
    13

    Default

    Sure wish I had noticed this forum earlier, it would have saved me lots of headache but one doesn't look for help until it is needed.
    Yes it is only my current site that is effected, I can start a blank site.

    Last night I tried to delete unused assets & the software shut down. I then tried to reoptimize & that went almost all the way through before NOF shut down. Today I opened my site after the usual unstable file message & recovery. I can open & close my home page. I can open & close the child pages off my home page although they are all slow to open & close. The problem starts with the child catalog pages. I am now getting these 2 messages

    Damaged objects have been found in the layout & have been deleted. I click ok & get this message

    The master border for this page has been deleted. Please chose another master border in the master border properties pallette. I click ok & then I get NOF has stopped working & will close

    So the problem is in my Ecommerce catalog pages. I have tried to delete them but NOF stops working & closes.

    [QUOTE]Frames can cause problems (especially relating to correctly working navigation bars and paths of picture galleries. They are also unsuitable for SEO, since the contents of your website are split into different "virtual" pages.

    Can you explain this to me? Not sure what frames are. I think paths to pictures would be the links. Not sure what SEO & virtual pages are.

  7. #7
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    [QUOTE=ctinok;45303]Sure wish I had noticed this forum earlier, it would have saved me lots of headache but one doesn't look for help until it is needed.
    Yes it is only my current site that is effected, I can start a blank site.

    Last night I tried to delete unused assets & the software shut down. I then tried to reoptimize & that went almost all the way through before NOF shut down. Today I opened my site after the usual unstable file message & recovery. I can open & close my home page. I can open & close the child pages off my home page although they are all slow to open & close. The problem starts with the child catalog pages. I am now getting these 2 messages

    Damaged objects have been found in the layout & have been deleted. I click ok & get this message

    The master border for this page has been deleted. Please chose another master border in the master border properties pallette. I click ok & then I get NOF has stopped working & will close

    So the problem is in my Ecommerce catalog pages. I have tried to delete them but NOF stops working & closes.

    Frames can cause problems (especially relating to correctly working navigation bars and paths of picture galleries. They are also unsuitable for SEO, since the contents of your website are split into different "virtual" pages.

    Can you explain this to me? Not sure what frames are. I think paths to pictures would be the links. Not sure what SEO & virtual pages are.
    On your catalog page the frame is the split screen (scrolling left and right side are both separate frames)

    Damaged objects are caused by pasting from MS word or other products that have text formating that you bring along with your text.

    To track down any MS word formating or other code follow this tutorial http://www.gotfusion.com/tutorials/tut.cfm?itemID=220
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  8. #8
    Junior Member
    Join Date
    Jul 2010
    Location
    Broken Arrow, Oklahoma
    Posts
    13

    Default

    Ok, but I didn't paste anything from MS word or anything else. My child catalog pages consist text I typed on telling people to click on images to veiw larger image & the Ecommerce catalog.

  9. #9
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,639

    Default

    Damaged objects are also caused by moving or removing objects outside of NoF, usually in Windows Explorer. I make it a practice to copy all assets to the site's assets folder prior to adding them to a page. That way they always stay inside the NoF structure and are not affected by whatever I might do outside of it. Learnt this the hard way many years ago.

  10. #10
    Junior Member
    Join Date
    Jul 2010
    Location
    Broken Arrow, Oklahoma
    Posts
    13

    Default

    Well, I can't seem to find a way to repair the damage that has been done so I guess I will start working on a new site. Is there a tutorial on how to save the site? I don't want to have this happen again.

    All my assets are copied into the site's asset folder & the Ecommerce catalogues are there as well. I'm hoping I can pull them into the new site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •